cancel
Showing results for 
Search instead for 
Did you mean: 

GTX 670 DirectCU Mini Coil Whine

mr_mike
Level 7
My ASUS GTX 670 DirectCU Mini ASUS GTX670-DCMOC-2GD5 has a terrible coil whine or buzz depending on load. I have tried changing clock, etc. but no change. It's very annoying and I need to get the card replaced.

I purchased the card 2 months ago for my small form factor build, but had to wait until ASUS released their ROG Maximus VI Impact motherboard to complete the system. I have only been able to test the video card for the past few days as I have been building the system.

Newegg says they can't help because it's been more than 30 days.

I haven't contacted ASUS yet as I'm hoping there's a fix for the issue...I am not hopeful, however, since a little research uncovers that this kind of problem is difficult if not impossible to fix.

Is the coil whine a known issue with these cards? Is there any kind of fix that can be done, or is this just a situation where I need to contact ASUS and work through an RMA?

Mike
9,319 Views
11 REPLIES 11

mr_mike
Level 7
I did some more testing last night. The card whines during 3dMark (2013) and buzzes during 3dMark 2011. I loaded up Civ V and set the graphics to the highest settings - gameplay was smooth with no artifacts, but the card buzzed and buzzed and buzzed - very annoying. I'll load up fraps and a few more games for testing, but I think I'll need to RMA this card. My previous system before this build never had a problem like this (HD 5870).

Is this issue becoming more common with newer 6 and 7 series video cards?

How do I start the RMA process?

Mike

HiVizMan
Level 40
Do you have the coil whine on stock? If yes RMA.

You have to use the ASUS rma procedure for your regions, US if I have understood you.
To help us help you - please provide as much information about your system and the problem as possible.

The card came set at 1006 MHz Boost clock and 6008 memory clock and yes, the whine and buzz happens at these settings. I'll do one more round of testing tonight and then start the RMA process.

I am in the U.S. Where can I find the U.S. RMA information?

Mike

http://www.service.asus.com/#!create-case/c55r

Seems you have to do this first.
To help us help you - please provide as much information about your system and the problem as possible.

http://www.service.asus.com/#!create-case/c55r

Seems you have to do this first.
To help us help you - please provide as much information about your system and the problem as possible.

Well...I've RMA'd the card TWICE with the same results - ASUS receives the card and ships it back to me. NO COMMUNICATION, NO EMAILS, NOTHING. They just send it back. It still buzzes during games - Civ V, Total War Rome II, and others...and during benchmarks. Not sure what to do now. I'm sure not buying another ASUS video card, though.

Mike

HiVizMan
Level 40
http://www.service.asus.com/

Give this link a try and just explore mate. I am not in the US so do not know exactly.
To help us help you - please provide as much information about your system and the problem as possible.

kkn
Level 14
PM CL-albert and see if he can help you
he sits in the help/rma department if om not wrong.
http://rog.asus.com/forum/member.php?105838-cl-Albert

HiVizMan
Level 40
That is just frustrating yes please do pm cl-albert about this.

Quick edit: How were you able to determine that it was the same card each time?
To help us help you - please provide as much information about your system and the problem as possible.