Showing results for 
Search instead for 
Did you mean: 

GPUTweak bricked my MATRIX-GTX780TI-P-3GD5...

Level 7
I purchased a new ASUS ROG Matrix GTX 780Ti Platinum on Amazon this last month, and the new version of GPUTweak ( bricked my video card on stock settings. (I had decided not to overclock my card as yet.) Because the new card was sold to me by an Amazon seller who only has a 14 day return policy, I'm out of luck to be able to RMA this card until after March 25th (Case Number N150340551).

Upon installing GPUTweak, I got a loud beep from the card; and Windows 8.1 crashed. Upon restarting, this is what my monitor greeted me with:

1. When turning on my computer.

2. At the UEFI load screen.

3. In the UEFI.

4. When trying to launch Windows 8.1 in Safe Mode.

5. Booting into Windows 8.1.

6. Logging into Windows 8.1.

7. Logged into the Windows 8.1 desktop.

In troubleshooting the issue, I downloaded and reinstalled GPUTweak on my current install of Windows; and the issue remained even after doing a clean install of Windows 8.1 Pro. The computer would not even run the app, claiming that the driver could not be loaded. I then tried to install it to a different desktop computer running an older Intel Q6600 to verify that it wasn’t only happening with my motherboard. The same results occurred.

For the time being, I have had to reinstall my older ASUS GTX760-DC2OC-2GD5 video card. GPUTweak also won’t run after its initial install on said video card, so I was forced to download and reinstall the last known good version, GPUTweak As per another post on the ROG Forums for GPUTweak, the newest version clearly seems to be broken:


So, don't install GPUTweak until ASUS is able to fix the issues plaguing the program. As for me, after my conversations with ASUS Support, I just have to patiently wait until after March 25th to submit my RMA request again.


Level 7
hello friend I am owner of a Matrix GTX980 , I installed the new version of GpuTweak , restart I found myself that the program did not detect more than the video card and the other between the GpuTweak was no longer ROG version , I solved all uninstalling GpuTweak , a clean with CCleaner and even cleaning of its log files then I rebooted , insert the disc contained in the box of my video card and installed again GpuTweak ROG version and returned to work recognizing me the card video , for the rest i did not have problems of brick , after that performs recovery mode via the SAFE MODE button that will restore itself the VBIOS graphics card , let me know best regards

The issue I'm having is that the SAFE MODE button didn't fix the issue, and the LED on the card continues to flash green even after multiple restarts. Installing the next most recent version of GPUTweak also didn't fix the issue.

Level 7
UPDATE: ASUS has agreed to RMA my card!

Level 7
strange that it is not able to go after the safe mode , however, I wrote to downgrade the version of GPUTweak not update it again because if you have the card version Matrix stay with the version GPUTweak ROG , the besides not being ROG version in my case I do not even saw the card. However fortunately you have accepted the process of RMA so I would say problem solved , but a council esgui what I wrote in the previous post regarding the GPUTweak so that the arrival of the card the mountains without any problems , but if you have formatted and have the OS virgin expects arrivals board then the mountains and make the installation of the drivers and GPUTweak from the included disc after which update the driver using Geforce Experience and GPUTweak keep the disc that is the version ROG so should be affixed with the new card and you should have no problems let me know

Level 7
Yeah, with both my older GTX760-DC2OC-2GD5 as well as my MATRIX-GTX780TI-P-3GD5, GPUTweak seems to have no problems whatsoever. It detects the card so that it knows whether it's the ROG Matrix or the DirectCU II and makes the appropriate settings available.

And I did uninstall version before reinstalling I apologize if I wasn't clear about that. It's been a crazy few days.

Level 7 I still do not feel I was with , the important thing now is that you have settled this question , now wait for the arrival of the new card and let me know how it goes

Level 7
Sure thing!

Level 7
Since I wrote last, ASUS discovered that they would not be able to repair my MATRIX-GTX780TI-P-3GD5; so, instead, they replaced it with a new MATRIX-GTX980-P-4GD5.

Meanwhile, neither GPUTweak nor GPUTweak will run after installing the update and restarting the computer. For now, I am still running GPUTweak until ASUS is able to fix the program.

Has anyone had any luck running GPUTweak

Level 10
Something on your card die, memory or something else.
That's not bricked card, she die. It's good because they replace you for GTX980 Matrix you pass very well.
ASUS Launched and Fastest GTX980 Gold, for 20 years Anniversary. I wonder why they didn't launch and special X99 motherboard X99,
Example Rampage 5 Extreme Black for Anniversary and later Special GM200 6GB.
That would be nice little combo. Rampage 5 and GM200 6GB for 20 years of ASUS. Because most of owners of full GK110 wait premium chip for upgrade but TITAN X is reference and to expensive and maybe even slower than custom R9-390X.