cancel
Showing results for 
Search instead for 
Did you mean: 

GPU cause monitor flashing during startup

yao95
Level 7
I had an issue with my Graphic Card, it causes the manufacturer logo to boot twice and monitor flash before booting into Windows.

I tried to remove the graphic card and plug the monitor directly into the motherboard and it solved, however when I install the graphic card back it happens again even the monitor is still plugged into the motherboard.

This is how it looks like: https://youtu.be/sLwVnwSxJHI

PC Specification:
CPU: Intel Core i7-8700k
Motherboard: ROG Strix z370-e
Memory: G.Skill 8GB DDR4 x 4
GPU: ROG Strix GTX 1080 Ti 11G
1,968 Views
3 REPLIES 3

yao95
Level 7
Recently a new issue appear, sometime there will have a vertical bar cut out the content at the middle of the screen, and the content being cut out at the middle screen will show at the right side of the screen. The issue was temporarily resolved after restarting the monitor. The issue did appear randomly, hence I don't know when and what cause the issue.

Is this the monitor issue or the GPU issue?

Silent_Scone
Super Moderator
Hello, hard to say. Could you maybe upload a video? Sounds like a signal issue from the display.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone@ROG wrote:
Hello, hard to say. Could you maybe upload a video? Sounds like a signal issue from the display.


Hi, thanks for the reply. The issue just randomly happen, I took a photo of it as the screenshot doesn't capture the issue. The first photo has two rectangle box, which parts of the graphic in the right rectangle box have been cut out and appear within the left rectangle box.

90178

The photo above might not be clear, below are two of the zoom-in version. You can obviously see that the logo of the application launcher is being cut and showing on the other side of the screen.

90181



It is weird that this issue was temporarily resolved after I restart my monitor (switch off and on).