cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix GTX 1080 fans won't slow down

NRGeek
Level 7
Hello
I got some issue with my new GTX1080 Strix. On idle fans are still which is good,
but when I start play some games, fans starts to spin with maximum speed.
But when I close game, fans are still spinning, I waited few hours but they dont slows down.
I check in MSI Afterburner and monitor shows that fans are 0% speed but
still they are very loud and in maximum speed. I tested on few drivers but nothing helps.
Only after reset they are again in still mode
Any suggestion? Is that driver failure?
36,724 Views
16 REPLIES 16

toronto699
Level 13
use afterburner beta 4.3.0 for the GTX 1080 fan speeds should have been fixed with the last 2 NVidia drivers
http://www.guru3d.com/files-details/msi-afterburner-beta-download.html
its the driver I'm sure there is a new driver released today {7/6/16} driver 368.69 may help let us know please
http://www.guru3d.com/files-details/geforce-368-69-whql-driver-download.html
Like Chino said use Tweak ll latest version is here
http://support.asus.com.cn/download.aspx?SLanguage=en&p=9&m=GPUTweak+II&hashedid=n%2fa

I checked with GPU Tweak II and EVGA Precision, they shows the same, 0% speed, but fans works like plane engine. I'll try new drivers

Chino
Level 15

Seems that new driver resolves problem. Now I got another 🙂 In GTA V card working on 50% power, I got only 50-55fps (v-sync off).
In every other game card works on 100% power without problem, but GTA V looks like it has FPS lock 😕

Hey !

I have the exact same problem on my Asus Strix 1080 but installing the newest driver (and making it a clean install) doesn't seem to fix it...
I also tried GPU Tweak II and MSI After Burner but both of them shows the 1080's fans at 0RPM even though they're working at full speed.
What is the version of the drivers you installed that fixed the problem ?

Thanks !

EDIT: Ok so I uninstalled my 1080 and installed my old 980 Strix instead.
GPU Tweak finally showed the correct RPM and I was finally able to control the card.
I uninstalled the 980 and re-installed the 1080 and VOILA ! It now works perfectly.

Hi, my 1080 had the same problem. I didn't have an other nvidia GPU available to try out Pitchoh's solution but I found a different one.
Pluging in a fan in one of the GPU fan headers did the trick for me, had proper RPM readings and speed controll afterwards.

EDIT: I don't know much about the engine GTA V uses but it is a console port so a framelock is quite possible

Happened to me as well with two different cards. No changes in ASUS Tweak or MSI afterburned fixes. Tech Support didn't have a fix. They've escalated and now just waiting on word back to see if they can figure it out.

I had this exact same problem, the fans would start blowing at 100% as soon as the card got a little warmed up from a game.
I too could only fix this by rebooting, or uninstalling the driver, otherwise the fans would keep going at 100%. Also, I did never get readings for fan speeds, not in Afterburner and also not in GPU Tweak II, went through a lot of versions for both softwares and it was always the same.
Setting the fans to a speed of 50%, for example, resulted in the card going to leaf blower mode again.

I had a GTX 970 installed before the 1080 with latest drivers. I tried all kinds of different driver versions, always with a clean uninstall followed by a proper reboot before I installed another one, nothing would help. I was close to assuming the card is faulty, but it wasn't.
I actually fixed my issue with DDU / Display Driver Uninstaller; just google it, I'm not sure whether it's allowed to post external links on here. I ran the tool in safe mode and voila, after it was done, the latest driver 368.69 worked fine and I got fan speed readings and could also manipulate fan speeds in Afterburner and GPU Tweak II.

I hope this helps someone, this problem was driving me nuts. I'm not sure what went wrong by simply uninstalling the drivers, I've done this a lot of times with a lot of cards and never ran into this kind of problem, but the DDU thing sure did work fine and removed something, from the registry maybe, I dunno, that was messing with the 1080.
System specs:
ASUS P9X79 Deluxe running on an Intel i7 3930K and a Strix GTX1080-A8G-Gaming; BIOS Verison: 86.04.17.00.E3 on Win10 Pro 64Bit (Had the same issue on the same setup using Win7 Pro 64Bit).