cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix GTX 1070 O8G insane non-stop fans

nickpham
Level 7
Hi all,
Here's my spec: i7 6700k - Z170-A - Asus Strix GTX 1070 O8G - 16GB Ram - 256GB SSD - Corsair H100i v2 - Win 10 64bit

My problem is whenever the card reaches about over 58-59 degrees, fans will spin but just 2 of them. They keep spinning even when idle so I have to restart my pc to get everything back to normal.

I did search around for solutions and quite a lot of users experience the same. I did reinstall fresh windows 10, update lastest MB BIOS (version 2202), update lastest VBIOS. Also followed Asus advice: disconnect GPU, uninstall GPU Driver, GPU Tweak or any other software that allows changes to the fan speeds of GPU and then load optimized defaults in BIOS. Plug the GPU back in then install Asus driver's link but non of them works. Also install lastest Nvidia driver won't help. The fans speed doesn't show up win HWMonitor also. I checked the fans but there's no weird things inside.

What should I do now?

60188
6,707 Views
2 REPLIES 2

Cyberhash
Level 7
Exactly the same issue im having with the card i purchased. But my temps have never went above 49c even under full load

1 Fan spins wildly(noisy) at idle , under load 2 fans spin wildly(very very noisy) , 3rd fan never runs at all.
Any fan monitoring software shows 0rpm

Can only be cured by restaring the pc .......... then the same issue returns again after using the pc.

See thread ........ https://rog.asus.com/forum/showthread.php?88228-Strix-1070-O8G-fan-issues

Cyberhash wrote:
Exactly the same issue im having with the card i purchased. But my temps have never went above 49c even under full load

1 Fan spins wildly(noisy) at idle , under load 2 fans spin wildly(very very noisy) , 3rd fan never runs at all.
Any fan monitoring software shows 0rpm

Can only be cured by restaring the pc .......... then the same issue returns again after using the pc.

See thread ........ https://rog.asus.com/forum/showthread.php?88228-Strix-1070-O8G-fan-issues


Thanks, i'll see that thread 😞