cancel
Showing results for 
Search instead for 
Did you mean: 

asus gtx1080 founders edition issues

prince1566
Level 7
I am having problems with my system after upgrading from NVidia gtx 980 to ASUS gtx 1080 founders edition. I haven't had any random weird errors like this since my build yr ago. So after I swapped my card from 980 to 1080 I noticed random restarts, without any warnings or bluescreens, system would just lose power and reboot so I thought it must be bad drivers, so I performed clean install and even without any other software's or drivers I am getting all kinds of errors in event viewer, at this point I have no idea what is causing all this, I have tested all the hardware and its all working fine. so far I have performed 6 clean windows install with different sources and its giving me same kind of errors, also i just had a new built for my little bro 2 days ago with my old gtx980 with new asus Maximus viii, 6700k, g.skill 16 gb 3200 mhz. and his system is running fine with no errors. So it had to the asus 1080 causing this mess, also alsuite 3 isn't also supported with it, gives me access memory violation's.

I bought this asus gtx 1080 founders edition from amazon 2 days ago so its a brand new card, anyone have had similar problems? or have any solutions? will really help, I might just return this card in 2-3 days if there is no solution and will get the NVidia's 1080 founders edition directly from NVidia.


: 
The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly.

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
and APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

Windows failed fast startup with error status 0xC00000D4.

The Intel(R) Rapid Storage Technology service terminated unexpectedly. It has done this 1 time(s).

The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&1.

WLAN Extensibility Module has stopped.
Module Path: C:\Windows\System32\bcmihvsrv64.dll

The application \Device\HarddiskVolume12\Windows\System32\svchost.exe with process id 1056 stopped the removal or ejection for the device PCI\VEN_8086&DEV_8D02&SUBSYS_86001043&REV_05\3&11583659&0&FA.

The MagicianSataModeReader service failed to start due to the following error:
Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.

The Samsung RAPID Mode Service service terminated unexpectedly. It has done this 1 time(s).

The network interface "Broadcom 802.11ac Network Adapter" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets.
Reason: The network driver detected that its hardware has stopped responding to commands.
This network interface has reset 1 time(s) since it was last initialized.

Task Scheduler service found a misconfiguration in the NT TASK\ASUS\GpuFanHelper definition. Additional Data: Error Value: C:\Program Files (x86)\ASUS\AI Suite III\DIP4\GpuFanHelper.exe.

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.


Asus Rampage V extreme
I7 5960x
Corsair Dominator platinum 16gb 2800 MHz
Asus gtx 1080 founders edition
corsair ax1200i
Samsung 500gb ssd (system drive)
Bios 3402 (latest)
Windows 10 Pro x64 version 1607 Build 14393.222
2,592 Views
2 REPLIES 2

Nate152
Moderator
Hi prince1566

To be 100% sure it's the gpu try it in your little bro's build.

Chino
Level 15
Try doing a fresh install. Only install the Intel chipset and NVIDIA drivers. Do not install any other program or drivers. Test your system.