cancel
Showing results for 
Search instead for 
Did you mean: 

All my games crash after a few minutes of playing

ookywooky
Level 7

Hi there, I've spent days - or better: weeks - trying to resolve my problem,  but nothing helped. So I try to get here some hints - or better: a solution - to fix my problem.

The problem is: All my games, even the graphics benchmarks - die after ~ 5 minutes. That means: The running games simply stop and vanish. With no trace or clue what had happened. For me: The games all crash after a few minutes. The crashs happen sometimes after 4 or 5 minutes, sometimes a bit later.

My PC:
ASUS ROG STRIX Z790-E GAMING WIFI II (BIOS: AMI 2.22.1286)
Intel Core i9 13900K
2x G.Skill F5-6400J3239G32G (2x 32GB)
Samsung SSD 990 PRO 2 TB (M.2)
ASUS RTX 4080 Noctua Edition
Power Supply: BeQuiet! darkpower pro 13 - 1300 Watt

EVERYTHING is running in default settings. No overclocking so far.
(Except the RAM - I tried to use it in XMP I)

After assembling this PC in December 2023 and setting it up with Windows 11, everything seemed to work properly, everything was running good - I had not a single crash for around one and a half month. (I didn't take notice any changes that could have happened...)
Of course, I applied all needed patches and updates over the time.
And somewhen I experienced crashes in one game. After testing what it could be, I tried another game - with the same result. Then I tried many more games with the same result. Even the benchmark "3DMark" encounters this crashes after about ~ 5 minutes. Each time. It's not always exactly the same second and scene, but it happens. And it never finishes the benchmark, because it gets always interrupted by this crashs.

This crashes do NOT influence the functionality of Windows 11 - Windows 11 is rock stable, while the games all crash. I did a memtest86 for maaany hours, I did some CPU-load tests over maaany hours - everything fine, but when it comes to gfx test, it crashes.

What I did so far to possibly solve the problem:

1.) Uninstalling the NVIDIA geforce drivers (551.76) with DDU and installing my initial version of this drivers (546.29) - without Geforce Experience

2.) Trying to set the RAM back to "AUTO" and again to "XMP I" - both the same results. Everything fine with memtest86. I operate my RAM with the inital factory settings (AUTO)

3.) Windows 11 has all its updates - Windows 11 Home - 23H2 Feature Experience Pack 1000.22687.1000.0

4.) I updated all other drivers too (Intel chipset aso.)

I already ran out of options - I really don't know what I can do anymore. Any help would be VERY appreciated!

I use HWiNFO64 and HWMonitor to monitor my PC's temperature and voltage values - but everything seems to be ok - no other problems so far.
I found in the internet, that many other people have similar problems too - but still nobody seemed to be able to find a solution for this...

I hope someone can help me!

179 Views
0 REPLIES 0