cancel
Showing results for 
Search instead for 
Did you mean: 

3090 Strix OC fans not spinning under load/manually

nebulis
Level 7
I noticed that 1 fan was not spinning (rear fan) under any load condition or when I toggled manual fan control and then set them to 100% in MSI Afterburner. That was a few weeks ago. Now the rear fan is spinning but the other two are not. Same issue as with the rear fan ; Under load only that fan spins and setting to 100% fan speed in MSI Afteburner does nothing.

I have updated everything that Armory Crate had just to be sure it a fix wasn't released there.

Please advise if there is another piece of software that will work. I can't imagine this is normal behavior.

Thanks.

System Specs if needed.
5950x
3090 Strix OC
Gskill 4000MHZ CL15 (running at 3600 as my 5950x memory controller is very average)
Crosshair VIII running BIOS 3801
Corsair HX1000i
Windows 10 Pro 21H1
4,508 Views
6 REPLIES 6

Silent_Scone
Super Moderator
Hello,

Try GPU Tweak 2 or participate in the GPU Tweak 3 beta via Discord.


https://discord.gg/PFuBcWPF
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

JoergH
Level 7
Disable ALL "Tweaksoftware" like MSI-AB or GPU-Tweak ...

Put load on the GPU...
All fans start/stop spinning together => ok
Only one fan start/stop => most like this is a hardware-problem...

When you turn your computer on, are all 3 fans spinning?

JoergH wrote:
Disable ALL "Tweaksoftware" like MSI-AB or GPU-Tweak ...

Put load on the GPU...
All fans start/stop spinning together => ok
Only one fan start/stop => most like this is a hardware-problem...

When you turn your computer on, are all 3 fans spinning?


On a boot up the front and middle fan do not move at all. The rear fan spins though.

kubr0
Level 7
yup, get rid of all the 3rd party crap that you are running in the background and just run the ASUS native software.

nebulis
Level 7
When I use any software to manually control the fans they do not spin. In GPUz it shows fan percentage at 100% but RPM is 0. The same is true when I uninstall all software that lets me control the fans. Based on this I am thinking i need to RMA it.

JoergH
Level 7
When the fans do not spin at boot (without windows runing), the card is damaged and you have to rma it