cancel
Showing results for 
Search instead for 
Did you mean: 

3080Ti Strix OC and Display port problem!

Ribellu
Level 10
Hi, I recently purchased this graphics card, there is a problem with the display port.

When starting the PC impossible to access the BIOS, after some research on the internet, I saw several subjects to this problem, to make it short, you have to re-enable the CSM in the BIOS, however if you re-enable the CSM you no longer have access to the resizable bar, on the Asus support page there is a Vbios that fixes the Display port problem, but when I run it it tells me that my GPU does not need this Vbios, so I deduce that it is up to date?

What does Asus intend to do about it? this card is very high end...

Here some links of description of problem on some sites:

https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/456626/3080-ti-major-issue-with...

https://forums.evga.com/RTX-3080-TI-FTW-ULTRA-Cant-see-BIOS-post-screen-w-DP-port-m3410892.aspx

On this link https://hothardware.com/news/nvidia-releases-a-firmware-update-to-fix-blank-screen-boot-issue-for-th... Nvidia has released an update tool, I hesitate to use it because I don't know if it will be compatible with my ASUS GPU model.

Post Nvidia about it and tool: https://nvidia.custhelp.com/app/answers/detail/a_id/5233/
557 Views
23 REPLIES 23

No, only firmware for the display port.

But mine is up to date.

diogogmaio
Level 7
I have the exact same issue as described here but with a different setup:

ASUS XG258Q monitor with a MSI RTX 3080 ti SUPRIM X.

Same thing and a known issue like the OP said.
Nvidia updates for firmware didnt help, latest bios for my card and all that.
HDMI 2.0 240hz works and you can access bios and windows.
DISPLAYPORT fails on boot (in the sense that you get black screen with artifacts until you reach windows)... after windows loads, everything is ok.
It's annoying only for a card like this and a monitor like this to not be compatible.
First pic, bios loading
Second picture, "inside BIOS" - what you see whtn you hit DEL and try to access bios.

94583 94584

Joco1114
Level 7

I have an Asus RTX 3060 OC 12GB, with same problem. I've tried everything you mentioned without success.

I have a Samsung Neo G9, so it would be nice to aquire 240Hz instead of 120Hz. I use it as a dual display: 1 HDMI from the 3060 and one cable via the integrated mobo card. It's working, but it's not the real solution.

Is there any real solution?

 

Ribellu
Level 10

Solved