Showing results for 
Search instead for 
Did you mean: 

2x RMA'ed 560ti's Clocks Low, have to set default

Level 10
Hello everyone, as most of you know my on going issues with the 560ti's ive had, I finally got both rma'ed.

First card rma'ed thought nothing of it but received it with LOW clock speeds, which were 700mhz GPU Clock and 3696 MHZ Memory Clock. Both cards I got from RMA run at those speeds
When it should be
830 mhz GPU and 4000 Mhz Memory but the default sets it also to 4008mhz memory instead of 4000mhz memory.
I have to manually/use default settings on things like GPU Tweak from asus or another card makers GPU monitoring program to get them to adjust to default clocks
So just tried SLI as well same thing same thing.

Pretty much, the graphic cards will not keep their clock settings for default after restarts or even leaving computer on for a few days I tried with my first RMA'ed card but haven't tried it over and over since then, but the fact I have to do it every time I restart is a annoying hassle. As well as a Issue, Problem, and once again a bad card because of it.

I tried even fresh installing nvidia drivers and cleaning off the drivers that may have been left over ect.

Anyone with information please let me know.

I am still fighting to once again rma Both cards yet again. As I was lied to as well on the 2nd RMA which I won't go into details about atm because it's a whole different issue.

It saddens me to see this continually happening with Asus RMA.

P.S. Yes I have tried these cards in another system as well with the same problems regarding the clock speeds.

Of course nothing towards asus directly just the repair/rma centers. Don't mean to sound rude if I do as usual haha.

Level 10
Any ideas anyone? Previous cards did not do this, and they should not come at a clock of 700mhz and reclock to that each time I restart computer.

Please and thanks.

Level 16
Based on the 830MHz and 4000MHz, I assume that you have the Asus ENGTX560 Ti DCII non-TOP versions - right?

Could you post a GPU-Z screenshot in idle and while stressing the card(s)?

Level 10
Dunno what the point of GPU-Z screenshot in idle and stressing the cards would do, that would show no information period besides if they are running at pci-e 2.0 @8x for both cards which they do.

Don't mean to sound rude either. Just dunno the point when thats the only information you would get besides driver and bios. Nothing else changes as Ive done that already just to make sure.

As I await 24hr emails from asus. Since for some reason it takes them forever. I immediately respond even to them and have to wait for 24 hours. Quite sad.

Just really frustrated with the RMA Service as usual.

Also I just wokeup so im crabby, so most likely me thinking you are going to ask take them out of sli because now they are would be a huge hassle in my eyes currently because of waking up haha.

Level 10
Is this your old thread?

Did you try my step?

Yours is completely different, something is not letting your cards to use full clocks it surely is an TDR problem. Did you try this yet?
Case: Antec 300 Mini Tower Motherboard: GA-Z68A-D3H-B3 (rev1.3) CPU: i5 2500k @ 4.5ghz Cooler: Hyper 212 EVO GPU: GIGABYTE GTX 560ti (950mhz) RAM: G.Skill 8 GB DDR3 @ 1600mhz PSU: Corsair CX 750 Driver: 320.00
Been building PC's for 8 Years! 😉