Showing results for 
Search instead for 
Did you mean: 

Problem with driver rog front base !!!

Level 7
Hi guys, i have a problem !

When i try to install drivers of my controller, i have a messagge: " Fail To Install IO Driver" .. so the process don't work.

I have restore my SO , before of this the ROG Front Base worked fine.

My BIOS is at last version and all drivers ( from the site asus ) are compatible.

How can i fix this problem?!

Thank u all

Level 10
I think that that error is when you try to update the firmware. I have the same issue. If you installed ROG connect, uninstall it, and try again. Latest firmware and driver on Front base support site is V51.

same issue still showing same error in windows 10 pro failed to install IO Driver

Finally after lot of research found a solution uninstall ROG CONNECT,ROG CONNECT PLUS,FRONT BASE DRIVER reboot the machine FIRST
1.Install ROG CONNECT PLUS DRIVER-SETUP.exe after installation it will ask to reboot the machine after reboot
2.Installl ROG CONNECT DRIVER-AsusSetup.exe Dont install setup.exe after installation reboot the machine
3.Install FRONT BASE DRIVER-AsusSetup.exe Dont install setup.exe it will show ROG Front Base - Fail to install IO driver after installation reboo the machine now everything works like a charm

reply your comments

I think one is setup.exe and other asussetup.exe, but i try all and nothing, after turn off power supply e install w10 creator it not work, not time not cpu frequency show

Level 7
how to fix the problem
The name of the failing application: WBoxTT.exe, version:, time stamp: 0x00000000
The name of the failing module: KERNELBASE.dll, version: 10.0.16299.15, time stamp: 0x2cd1ce3d
Exception code: 0x0eedfade
Offset error: 0x001008b2
ID faulting process: 0x1b60
Start time faulting application: 0x01d398552373c528
Path faulting application: C:\Program Files (x86)\ASUS\Front Base Driver\WBoxTT.exe
Path faulting module: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: 9b69249f-e82c-4705-9c30-3ab936cbbf7f
The full name of the failing package:

Level 9
This is linked with the latest Windows update that is also causing problems for AISuite V3 users. Try installing the latest updated BIOS if one is available for your motherboard. I had the exact same problem but have now got my FrontBase working again. He is a snippet from my post on page 60 of the AISuite V3 thread (I'd provide a direct link of the option wasnt broken!!!!)...

For those still experiencing issues with either AI Suite or ROG FrontBase on a Z170 mobo these are my system settings which appear to be fully functional at the moment...
BIOS version - 3703 just update tonight (3504 also worked but does not include updated CPU microcode)
Motherboard - Maximus VIII Hero Alpha
CPU - i7 6700K
AI Suite 3 version - 3.00.10
DIP 5 version - 1.05.11
FrontBase firmware - V57
FrontBase driver - 1.01.28
ROG Connect Plus - 1.00.32

I don't know if AISuite is required as I didn't need it before the update but I've since installed it whilst trying to fix this latest FrontBase issue.

Level 7
Motherboard - ROG STRIX Z270E GAMING
CPU - i7 7700K
AI Suite 3 version - 3.00.13
DIP 5 version - 1.05.13
FrontBase firmware - V57
FrontBase driver - 1.01.28
ROG Connect Plus - 1.00.32
win 10 1709
the problem remains