cancel
Showing results for 
Search instead for 
Did you mean: 

Completely unable to have system recognise installation

Xyzzy_Frobozz
Level 7
OK, not solved.

I am having extreme problems. I'm getting owards giving up on installing this drive, but I'll give the forums one last shot.

Basically, I want to install the car in UEFI mode and then transfer data from my current C: drive to the RAIDR.

I have managed to make Windows Disk Manager "see" the RAIDR and this appears to be correct in that it is reporting a single partition of 240gb. Currently the RAIDR card is designated as drive R:

The problem is having my BIOS "see" the RAIDR card. I cannot for the life of me make my BIOS see the card.

Help! I have run Marvel Tray and assigned it to a single RAID 0 partition (which Windows 7 "sees"). The documentation is basically non-existent.

I note that the manual says:

"Why isn’t my RAIDR EXPRESS Recognized in BIOS?
This may happen when your RAIDR EXPRESS is switched to UEFI mode, while with CSM Support function disabled in BIOS, and yet to have any UEFI OS installed on it. Under UEFI Mode, only UEFI bootable devices will be listed as valid storage device. The RAIDR EXPRESS will be showed up as a “Windows Boot Manager” in the boot devices menu once the UEFI OS has been installed onto it."


But what is the UEFI OS and how do I install it?!?!?!

Can anyone (please) help? My understanding of how this would work would be that it would be listed as a drive in the BIOS, I would make an image to the RAIDR of my current C: drive, swap drive names in Windows Disk Management (making the RAIDR C: ), and then changing the boot priority in the BIOS.

Or is that not the way to go about it?

Windows 7
Asus Rampage IV Extreme
i7 3820
16gb RAM
4 x 240gb SSD
- Rampage IV Extreme - i7 3820 - 16Gb Corsair Dominator GT - Asus RAIDR 240Gb - 4 x Corsair Force 3 240Gb - Corsair HX1050 - 2x Western Digital Caviar Black 1Tb - 2 x Asus GTX 780ti - Asus Xonar Phoebus - Corsair H100 - Corsair Carbide 400t -
3,796 Views
4 REPLIES 4

Xyzzy_Frobozz
Level 7
Anyone?
- Rampage IV Extreme - i7 3820 - 16Gb Corsair Dominator GT - Asus RAIDR 240Gb - 4 x Corsair Force 3 240Gb - Corsair HX1050 - 2x Western Digital Caviar Black 1Tb - 2 x Asus GTX 780ti - Asus Xonar Phoebus - Corsair H100 - Corsair Carbide 400t -

I have managed to load Win7 on in UEFI mode, but now the system hangs at the Starting Windows splash screen.

Any ideas?
- Rampage IV Extreme - i7 3820 - 16Gb Corsair Dominator GT - Asus RAIDR 240Gb - 4 x Corsair Force 3 240Gb - Corsair HX1050 - 2x Western Digital Caviar Black 1Tb - 2 x Asus GTX 780ti - Asus Xonar Phoebus - Corsair H100 - Corsair Carbide 400t -

Fixed.

Those with an RIVE motherboard and/or Win7 need to put CSM to Auto.
- Rampage IV Extreme - i7 3820 - 16Gb Corsair Dominator GT - Asus RAIDR 240Gb - 4 x Corsair Force 3 240Gb - Corsair HX1050 - 2x Western Digital Caviar Black 1Tb - 2 x Asus GTX 780ti - Asus Xonar Phoebus - Corsair H100 - Corsair Carbide 400t -

HiVizMan
Level 40
Thank you Xyzzy for the fix.

Thread closed.
To help us help you - please provide as much information about your system and the problem as possible.