cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 ROG Maximus Hero Code 55

mnd8814
Level 9

Hi All,

I am on all the latest BIOS 1501 and drivers possible but still getting CODE 55

I have resitted the RAM and done memory test. 

 

Memory test doing individual sticks with XMP on and XMP off the test showed passed. 

When running individual sticks with XMP on same issue occurs over time.

When running individual sticks with XMP off no issues.

When running both sticks with XMP on in XMP II and XMP Tweaked or XMP I. Normally after 2 days some times 4 days of running without shutdown. I will reboot machine and will get code 55

Here are my specs

CPU: Intel Core i9-12900K 3.2 GHz 16-Core Processor CPU Cooler: Corsair iCUE H170i ELITE LCD XT 89 CFM Liquid CPU Cooler Motherboard: Asus ROG MAXIMUS Z790 HERO ATX LGA1700 Motherboard Memory: Corsair Vengeance RGB 32 GB (2 x 16 GB) DDR5-6400 CL36 -CMH32GX5M2B6400C36

Memory Storage: Western Digital SN530 1.024 TB M.2-2280 PCIe 3.0 X4 NVME Solid State Drive Storage: Samsung 980 Pro 2 TB M.2-2280 PCIe 4.0 X4 NVME Solid State Drive Video Card: Zotac GAMING Twin Edge GeForce RTX 4060 Ti 8 GB Video Card Case: Corsair iCUE 7000X RGB ATX Full Tower Case Power Supply: Corsair HX1500i (2022) 1500 W 80+ Platinum Certified Fully Modular ATX Power Supply

At this point I am out of ideas other then to set custom timing and configuration for the RAM. Which technically would not think I would have to do that at all. Due to the QVL chart on the support page says this RAM should work.

I am really thinking only solution would be to buy a replacement board. Which I have a gut feeling if I do buy one and it faces the same thing then I will have two boards that are useless to me.

Would really like to understand if it is a RAM related issue or a Motherboard issue.

Due to the cost of the motherboard brand new have a ticket opened with Corsair and Asus. Corsair has been really responsive but haven't heard anything from Asus. Each time I called and chatted with support I was told that they would email me.

Any idea my other options or suggestions on fixes?

Is anyone have the same configuration facing same issues?

 

 

2,612 Views
1 ACCEPTED SOLUTION

Accepted Solutions

mnd8814
Level 9

Hi All, 

Got update from Corsair they want to proceed with RMA of the RAM sticks. At this point now waiting on new RAM sticks to arrive. 

Corsiar mentioned they saw this in the logs 

mnd8814_0-1701107274615.png

They suggested me completely uninstall ICUE and the SMBUS driver. Then reboot and install SMBUS driver from INTEL website. Completed that and still ICUE is dropping the RAM and I am still facing challenges when I do enable XMP as then it will fail to boot. With XMP disabled it will boot but then RAM will drop itself from being controlled by ICUE. 

Seems to be complex issue with many moving parts to get it to work. 

more updates to come once NEW RAM sticks arrive. Really hopes NEW RAM sticks will solve it but will wait and see. 

 

View solution in original post

34 REPLIES 34

stichcs
Level 7

There's a known issue with G.Skill RAM and Aura Sync causing Code 53/55 on computer restart. Wonder if this is the same. Definitely some memory issue with these boards. Wonder if ASUS plans on doing something about  it.

Agree I have seen tons of post about this motherboard currently facing challenges applying XMP profiles.

sestoner
Level 7

Been running the 192gb kit from corsair vengance, no problems since 1401 bios.  XMP2

What speed and serial of your ram?

shearerad
Level 8

Not sure if you were able to get this fixed but i believe this to be associated with the RGB of the RAM in Armoury Crates Aura software. I have narrowed this down to this. I hope that ASUS is looking into this. I'm running G-Skill ram and having this issue. 

14900K / G-Skill 6800 CL34 / ROG Maximum Hero Z790 / RTX 4090 FE

Hi,

Can I just ask if this happens with XMP off?

Clear the UEFI, leave the system at optimised defaults with Aura Sync/AC running.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Good Morning!

Yes, it happens with or without XMP enabled. With XMP enabled it wouldn't even boot without throwing a GSOD. The RAM I have is supposed to be running at 6800 I had to underclock it to 6000 to even be able to boot without a green screen with XMP. I still get the codes 55 and 53 if I select the RAM in Armoury Crate now. I just deselected it and ran the G-Skill Software to control it and it boots fine every time. It's 100% something to do with Armoury Crate and the RGB control feature of the RAM. Thanks for the reply! 

14900K / G-Skill 6800 CL34 / ROG Maximum Hero Z790 / RTX 4090 FE

Right, sorry but that doesn't answer my question, though. You've lowered the memory frequency - you're still not running at stock.

Code 55-53 resuming from sleep or upon restart can indicate overclocking instability. Can you test this at complete operating defaults (Clear CMOS, make no alterations in UEFI) and see if the behaviour still occurs with Aura/AC?

If persists, report here:
https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-v5-6-10-0-v5-6-8-0-aura-creator-v3-6-9-0-r...

 

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Sorry, I tried throwing a lot in the last post. My initial setup was with XMP enabled and couldn't even get it to boot into windows. I then turned XMP completely off and was able to boot into Windows. Once into Windows, I opened Armoury crate to get available updates and to set up the RGB settings. Once I loaded into the Aura section my RAM RGB went from the rainbow colors to just black. The Aura software hung as well. Again this was stock no overclock at all and default bios settings. I couldn't get the RAM to work so I did a restart. On the restart, i got the code 55 and wouldn't go any further... I completely powered it down removed wall power and then re-applied power to get a clean boot. It would then boot into windows normally and actually had the RAM running the Aura profile I had attempted to select. The problem was whenever I tried to change that setting it would turn the RAM black again and upon a restart I would get either the code 55 or 53. For the next reboot, I just de-selected the RAM in Armoury Crate Aura and downloaded the G-Skill Software. I have not had a single code 55 or 53 since. I was even able to go back into the BIOS and re-enable XMP. I could only get it to run stable at 6000 instead of the published 6800 but stable and had no codes. The codes I was getting stemmed from the Aura software and specifically the RAM. Sorry for the long post but I hope that helps to understand more the situation. Thanks, I'll report to your link. 

14900K / G-Skill 6800 CL34 / ROG Maximum Hero Z790 / RTX 4090 FE