cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 ROG Maximus Hero Code 55

mnd8814
Level 9

Hi All,

I am on all the latest BIOS 1501 and drivers possible but still getting CODE 55

I have resitted the RAM and done memory test. 

 

Memory test doing individual sticks with XMP on and XMP off the test showed passed. 

When running individual sticks with XMP on same issue occurs over time.

When running individual sticks with XMP off no issues.

When running both sticks with XMP on in XMP II and XMP Tweaked or XMP I. Normally after 2 days some times 4 days of running without shutdown. I will reboot machine and will get code 55

Here are my specs

CPU: Intel Core i9-12900K 3.2 GHz 16-Core Processor CPU Cooler: Corsair iCUE H170i ELITE LCD XT 89 CFM Liquid CPU Cooler Motherboard: Asus ROG MAXIMUS Z790 HERO ATX LGA1700 Motherboard Memory: Corsair Vengeance RGB 32 GB (2 x 16 GB) DDR5-6400 CL36 -CMH32GX5M2B6400C36

Memory Storage: Western Digital SN530 1.024 TB M.2-2280 PCIe 3.0 X4 NVME Solid State Drive Storage: Samsung 980 Pro 2 TB M.2-2280 PCIe 4.0 X4 NVME Solid State Drive Video Card: Zotac GAMING Twin Edge GeForce RTX 4060 Ti 8 GB Video Card Case: Corsair iCUE 7000X RGB ATX Full Tower Case Power Supply: Corsair HX1500i (2022) 1500 W 80+ Platinum Certified Fully Modular ATX Power Supply

At this point I am out of ideas other then to set custom timing and configuration for the RAM. Which technically would not think I would have to do that at all. Due to the QVL chart on the support page says this RAM should work.

I am really thinking only solution would be to buy a replacement board. Which I have a gut feeling if I do buy one and it faces the same thing then I will have two boards that are useless to me.

Would really like to understand if it is a RAM related issue or a Motherboard issue.

Due to the cost of the motherboard brand new have a ticket opened with Corsair and Asus. Corsair has been really responsive but haven't heard anything from Asus. Each time I called and chatted with support I was told that they would email me.

Any idea my other options or suggestions on fixes?

Is anyone have the same configuration facing same issues?

 

 

1,825 Views
34 REPLIES 34

mnd8814
Level 9

I have completely removed Armoury Crate using the unintall tool. I did notice that Icue lost record of ram. Thus captured all logs and sent them over to Corsiar.

 

Any one suggest any thing else I can set in bios to get it to stay stable. Or will Asus and Corsair come up with a firmware update or bios update that will bring better stability to the board

 

 

 

without armoury crate installed u still got qcode 55 when restart?

Yes correct last time I rebooted correct it happened. Going keep testing. Waiting on feedback from Corsair if they have found anything in the logs I provided.

Have you tried lowering the memory frequency to see if the issue persists? Try two ratios lower.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

mnd8814
Level 9

Hi All, 

Got update from Corsair they want to proceed with RMA of the RAM sticks. At this point now waiting on new RAM sticks to arrive. 

Corsiar mentioned they saw this in the logs 

mnd8814_0-1701107274615.png

They suggested me completely uninstall ICUE and the SMBUS driver. Then reboot and install SMBUS driver from INTEL website. Completed that and still ICUE is dropping the RAM and I am still facing challenges when I do enable XMP as then it will fail to boot. With XMP disabled it will boot but then RAM will drop itself from being controlled by ICUE. 

Seems to be complex issue with many moving parts to get it to work. 

more updates to come once NEW RAM sticks arrive. Really hopes NEW RAM sticks will solve it but will wait and see.