Showing results for 
Search instead for 
Did you mean: 

z790 rog Extreme Occasionall error 55 upon system restart

Level 7

I am opening this post because I ran out of ideas of what is the cause

So the weird thing is that I build a new build back in December. And every month or so I get random Memory not found error 55, but only on soft system resets, when for example it downloads some new drivers and the program wants you to restart. You hit restart and after the power cycle the Mobo just hangs in this state. I have to turn off the computer by the power key. And then it magically works upon next boot.


The PC has no performance issues at all and I never even had a BSOD. The games and 3d rendering software all work perfectly even after hours od rendering.


I've tried almost everything. I reseated the CPU and RAM. After reading about a similar issue here I've even installed a thermal right CPU frame. Installed the newest BIOS at that time.

Then upon updating some armoury core stuff it happened again. So I ran memtest86 with one CPU and then again in pararell with all cores, with each stick separately and together. And switched them between A2 and B2 And it all passed with flying colors with no errors in all passes. But for safety I lowered the ram clocks down to 5800mhz. I kept the XMP I profile ON at all attempts.

I also disabled the fast boot options in Windows 11 and in BIOS.

Then it happened again after I enabled performance mode on my Samsung 990 pro in magician. After the prompt to restart the system and clicking on it it hangs after restart 😞

So what I've done next is again to reseat the CPU frame and AiO cooler Incase I overtightened it. And again resetting the CMOS updated the BIOS and ME drivers to the latest 0904.


And it was ok for a month till yesterday when I installed some windows updates and armoury core stuff again and after clicking to reset and normally turning off it again stopped in the middle with error 55 after turning it off again and restarting it works normally again. Again I retested the memtest 86 in pararell and still no errors at 6000mhz in pararell.


At this point I am afraid of installing updates because when just forcibly restarting the PC over and over does nothing. Only when the update " has to configure some system settings ".

Any ideas?


System specs:

Mobo: z790 ROG Extreme

CPU: i9 13900k with thermalright CPU frame.

AiO: Arctic liquid freezer Ii 420mm argb

GPU: MSI rtx 4090 suprim x

Ram: g.skill trident z5 6000mhz with CL32

Boot drive: Samsung 990 pro 2tb

Psu: ROG Thor II 1200W

Os: Win 11