cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 hero xmp

robb543
Level 7
Anyone else getting boot loops with their Z790 Hero with the new gskill 7600 ram? I got the F5-7600J3646G16G and it's on the approved ram list with the hero but I'm getting bootloops at xmp and even at 7000 I'm getting ram errors.
1,207 Views
86 REPLIES 86

Here are my experiences as a result of at least 2-3 days of efforts.

I have 7600mhz Gskill 16x2 Kit (F5-7600J3646G16GX2-TZ5RK)
Mobo ASUS ROG Strix z790 E GAMING WIFI Bios 502

Only my B2 DIMM does work max 7400mhz stable with XMP 2 settings 1,435v RAM, 1,350v Memory Controller voltage
DIMM A1 and DIMM B1 never ever boot with 7000-7200-7400mhz. It boot up only bios default 4600 or 4000mhz
DIMM A2 stable only 7200mhz. Whatever i do it doesn't stable more than 7200mhz.
I used 2 ram (2x16gb) DIMM A2 and DIMM B2 it works only max 7200mhz stable. whatever i do settings in bios it didn't work at all. When i change rams in same DIMM slots. It is only stable 7000mhz.

SO

My rams is exactly in supported RAM list on my mainboard page. Also ASUS is offering 7800mhz DDR5 speed natively. It is stange to using this problem.

It is very clear each DIMM quality or stability different from each other.
I'm hoping new bios will fix something. But honestly it seems not a bios quality problem.

It is very sad to having this problem in quite new mainboard. I upgraded my system from X99. I had X99 Strix Gaming Mobo. I was super happy with that board.

Is anybody have better idea how to run my Rams as stock frequency?

After two weeks of "hedache", I was able to fix the problem. But do not know exactly the reason for it.

I updated to Bios 0067 for my Z790 Hero.
I deinstalled my CPU again and installed it afterwards again.
I completely installed my Watercooler again. There was too much pressure on the top right screw close to the RAM modules. Can that block anything?
I installed the cooler with less pressure now.

I can boot, play and work with GSKILL 7600 XMP Hynix Profile on my Hero Z790 Board. It even passed MEMTEST.

Habibi1928 wrote:
After two weeks of "hedache", I was able to fix the problem. But do not know exactly the reason for it.

I updated to Bios 0067 for my Z790 Hero.
I deinstalled my CPU again and installed it afterwards again.
I completely installed my Watercooler again. There was too much pressure on the top right screw close to the RAM modules. Can that block anything?
I installed the cooler with less pressure now.

I can boot, play and work with GSKILL 7600 XMP Hynix Profile on my Hero Z790 Board. It even passed MEMTEST.


Overtorquing the stand-offs or CPU cooler can result in less than ideal contact, yes
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Tried the Version 0703 bios from asus website on z790 hero https://rog.asus.com/motherboards/rog-maximus/rog-maximus-z790-hero-model/helpdesk_bios/ also updated intel me.

I tried xmp2 with gskill 7200mhz and i got errors on pass 4 sadly 😞 , previously i will get errors on pass 1 with bios 0502. I will try xmp 1 later. If i set xmp (1 or 2) then clock down to 7000 mhz i get no errors btw.

GiulianoTakasu wrote:
Tried the Version 0703 bios from asus website on z790 hero https://rog.asus.com/motherboards/rog-maximus/rog-maximus-z790-hero-model/helpdesk_bios/ also updated intel me.

I tried xmp2 with gskill 7200mhz and i got errors on pass 4 sadly 😞 , previously i will get errors on pass 1 with bios 0502. I will try xmp 1 later. If i set xmp (1 or 2) then clock down to 7000 mhz i get no errors btw.


I would strongly recommend downloading the 0088 BIOS from the Z790 resources thread and trying the option labeled "XMP Tweaked" as many have had success with that profile where they did not with XMP 1 or 2.

NBPDC505 wrote:
I would strongly recommend downloading the 0088 BIOS from the Z790 resources thread and trying the option labeled "XMP Tweaked" as many have had success with that profile where they did not with XMP 1 or 2.
*ill wait the next stable bios on asus website 😛

I updated new bios (0703) on my ROG Strix Z790-E Gaming Wifi mainboard (They released yesterday). I guess they fixed all RAM and DIMM issue. I'm running my GSkill 7600mhz kit @ 7800mhz-8000mhz. I tested couple hours on Memtest and AIDA64 Extreme. It is rock solid stable now!
Cpu: 13900KF
Asus multicore enhancement : disable (if i keep enable this broke stability)
AI overclocking: disable (it is broke stability too)
Rams: 1,420v
Memory Controller: 1,400v

Thanks ASUS! ��

iBruceypoo
Level 16
PURE LOVE for the vocals and the violin. 😛

Z790 Epiphenomenal Raptor Bench

ROG Z790 Apex / Intel 13900KS SP111 P121 E93 MC83
Gskill 8000 kit - TM5 stable at 8200MT/s 38 48 48 121 VDD and VDDQ 1.5v
WD_Black SN850X 1TB 7300MB/s Reads 6300MB/s Writes
LG 32in 4K IPS 32UP83A-W

iBruceypoo wrote:
PURE LOVE for the vocals and the violin. 😛




I don't get it.
Is the Korean singer/player someone posting in this thread?

Xmptroubles
Level 9
Ended up returning the ram for slower and cheaper.