Showing results for 
Search instead for 
Did you mean: 

Z790 hero xmp

Level 7
Anyone else getting boot loops with their Z790 Hero with the new gskill 7600 ram? I got the F5-7600J3646G16G and it's on the approved ram list with the hero but I'm getting bootloops at xmp and even at 7000 I'm getting ram errors.

Habibi1928 wrote:
I have the same problem with my GSKILL 7600 Kit. Also a Hero Z790 Board.

I am not able to load any XMP profiles. Also 6400 is not booting. I have tried the BIOS 0703 from today (I guess)

Is that a error from the Board or can this be fixed from BIOS side? I have only 3 days time left to be able to give back my board to the Shop.

My ME Version is 1825. Is that an issue to run an older ME Version? I getting also a n error when I want to use the MEUpdateTool. Please see picture attached. Where can I find the latest MEupdateTool for my Z790 Hero Board?

Thank you very much

Try setting to XMP mode and manually set your Memory Frequency to the Speed of the specification speed of the RAM, manually set the RAM voltage according to the RAM Spec voltage and test it out. Hope it help.

Level 14
I have the same issues. On a MZ790E.

I have 2 different GSkill 6400 kits with error code 55 on bios 0703. Using one kit at a time and even one memory module at a time in A2. Other bios versions have the same effect. I did update the ME FW to ....2020 from MoKiChu thread here:

No change. These 6400 Hynix kits boot fine in Z690 boards.

I also tried a 6000 GSkill kit from my brothers machine. F5-6000J3636F16GX2-TZ5RK. It stops at 55 too. That's a Samsung kit.

Then I tried GSKill F5-6000U3636E16GA2-TZ5RK which is also a Samsung kit and it boots with no issue. XMP 1 works great.

Uninstalled the CPU and repasted. Rechecked for bent pins-none. Made sure there is not too much pressure on the CPU. Took out the CMOS battery for 45 minutes and cleared the CMOS every time while testing.

Still no change. Can't get the memory kits to pass training in the bios. Some work. Some don't. Not all Hynix.

MZ790A Bios 1401, TG FF4D532G8000HC38DDC01, 13900KS, EKWB D5 TBE 300, Corsair 1600i, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Claymore 2, Gladius 3, XG349C, Samsung 990, Windows 11 Pro

I have found out that I can put only 1 Stick into B2 and ONLY then I can use XMP 7600 without any problems. I hope that information is helpful. May be A2 is somehow disabled with XMP? May be that is a bug?

Level 14
After a CMOS clear, I can not even get into the bios with some memory kits. Mine are not even over clocked and it stops at code 55. Some kits work with no problem. It is very strange. I would think if I had a major CPU or MB problem then none of the kits would work yet some do.
MZ790A Bios 1401, TG FF4D532G8000HC38DDC01, 13900KS, EKWB D5 TBE 300, Corsair 1600i, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Claymore 2, Gladius 3, XG349C, Samsung 990, Windows 11 Pro

I tested on two Z790 Extreme boards with CPU and RAM that can both achieve 7.600 MT (tested on other board, one out of my three test CPUs was able to run @7.600MT)

I used XMP I with Maximus Tweak 2 option for doing these tests

Board 1:

Unstable in all XMP profiles @7.600MT, with BIOS 0702 and 0703

Board 2:

BIOS 0702: 1 error in Testmem5 absolut config after 6h of testingÂ*
BIOS 0703: 0 errors in Testmem5 absolut config after 14 hours of continuous testing (with RAM temps kept around 45 degrees)

So it looks to me like there are again Z790 boards that have hardware issues (or possibly other software issues), while others work just fine

Last year I bought a Z690 Extreme, and had those XMP issues too in the beginning (bootloop etc.), those issues never got resolved and i was not able to get past 6.000MT even though support told me to wait for BIOS updates.

So unless ASUS provides some definitive statement on this or some explanation why this is happening and how it can be fully resolved I would return the board and get another one


Would it be possible to get an statement if that issue could be an Hardware issue? I have no problems to bring my board back to the Shop any buying another ASUS Board, but I would need to know it 🙂

Level 14
Tested a 12900K in this motherboard and still with error code 55 with 6400 GSkill kit at default. Cleared CMOS and reinstalled GSKill 6000 kit and it posted fine. I guess this MB is defective. Parts in post #11 above.
MZ790A Bios 1401, TG FF4D532G8000HC38DDC01, 13900KS, EKWB D5 TBE 300, Corsair 1600i, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Claymore 2, Gladius 3, XG349C, Samsung 990, Windows 11 Pro

Level 11
oh boy... so here we go again...
I honestly hoped that they fixed it for Z790, should have been flawless now

should I cancel my Asus preorder then?

but dunno what to buy =))
have a friend who just bought a Gigabyte and that one has a serious coil whine =))
but it clocks easy af though

Level 15
Just cancelled my Z790 Apex pre-order at Newegg. 😞
Z790 Epiphenomenal Raptor Bench

ROG Z790 Apex / Intel 13900KS SP111 P121 E93 MC83
Gskill 8000 kit - TM5 stable at 8200MT/s 38 48 48 121 VDD and VDDQ 1.5v
WD_Black SN850X 1TB 7300MB/s Reads 6300MB/s Writes
LG 32in 4K IPS 32UP83A-W

iBruceypoo wrote:
Just cancelled my Z790 Apex pre-order at Newegg. 😞

I cancelled my Z790 Extreme pre-order last week,.. after seeing others having memory issues with over the counter Z790 motherboards.

I'm not going through the same memory overclocking issues with Z790,.. like I did with my Z690 Apex. That was insane!

Seems a few folks on another overclocking site were given cherry picked, binned motherboards to test, weeks before launch. Same as Z690 Apex launch,.. these folks all post huge memory overclocks with tight timings, fully stable, while normal folks like me buy a motherboard over the counter, and will be hoping for lottery to get a good board,.. and still will not be able to run memory at frequency of those cherry binned boards the few have that are posting good results.

I do not have the time or money to buy 12 motherboards to bin, and test to run advertised memory speeds, or run XMP stable.

I will be running AMD, and enjoying my system, no more bs,.. 6000 CL30 EXPO is fine.




System has been up-running for two weeks, with no issues. Plug & play EXPO DDR5 6000 CL30 memory and done,.. now just enjoy running work, or playing games.

Intel 13900KF ~ Asus MZ790A ~ 48GB DDR5-8200 ~ RTX 3090 Ti ~ Crucial T700 SSD ~ SeaSonic TX-1600 ~ Praxis WetBench ~ Full Custom Water.