Showing results for 
Search instead for 
Did you mean: 

Z790 Hero - XMP Enabled no boot drive (Please Help)

Level 7
I have windows 11 installed & updated Intel ME.

I have GSkill 7200 32 gig kit.

If I enable XMP my boot drive is gone with no option to boot back to windows. If I disabled XMP, boom I can boot back into Windows 11. I have never had so much damn trouble in my 30 years of building PC's. What Do I need to do to here, I am at a loss.........

Adding a Poll also, click if you are having this issue also.

Level 13
You may want to try XMP Manual, I have boot failures on XMP I or II. I have not seen any boot drive failures.
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Level 9
You'll likely need to adjust System Agent Voltage and IMC Voltage for DDR5-7200. It took me quite a while to get that working and stable (went through multiple CPUs, see more details below). Also make sure your BIOS is updated the shipping BIOS on most Z790 boards have issues posting above about DDR5-6400. I couldn't even post with XMP on my Z790-E board with DDR5-7200 until I installed the 703 BIOS revision.

I'm using the following with the same GSkill DDR5-7200 32GB kit on a i7-13700K.

System Agent Voltage: 1.20V (1.0V to 1.30V is safe - Stock is 0.90V)
IMC Voltage: 1.25V (1.15V to 1.35V is safe - Stock is 1.10V)
Everything else is stock voltages and XMP 1 profile, haven't really tried tuning the DDR5 timings yet.

You might need to raise the System Agent or IMC higher depending on your CPU and how well it handles higher memory speeds. It's also entirely possible your IMC just can't handle DDR5-7200. To be honest I went through three i7-13700K CPUs to actually finally get a forth one that was stable with DDR5-7200. The first one I got I eventually got it post and boot to Windows but was fighting constant BSODs and hard locks. The 2nd one just flat out refused to post at any memory speed beyond 6800Mhz entirely. 3rd one was similar to the first with BSODs and memory errors. Finally on my 4th CPU it's stable and running without any significant issues at 7200Mhz speeds! But even that took some messing with voltages to find what worked.

DDR5 is honestly an entirely new beast for trying to run fast speeds. I honestly get the feeling memory vendors pushed these higher clocked kits too fast before CPUs were really to deal with it. If you don't want to mess with all of that I'd honestly return that kit and maybe grab a DDR5-6000 kit which should be an easier target.

Do I need to overclock the CPU first before I try to run RAM in XMP?

I still not showing a boot drive, what is causing my boot drive to just vanish

Level 10
I have Z790 Hero with G.Skill 7200 32G ram. I had no issue at all using XMP or XMP Tweaked. They work fine for me. I also use AI Optimize over clock with Best Case scenario. Vdrop Mode 5. and whole bunch of adjustment without any issue.

My suggestion is get a empty M.2 Drive, and try a fresh install of window 11.

Also try turning on the extra memory voltage option. With xmp 7200 is the voltage not over 1.4 volts? Anything over 1.4 I'm almost sure it needs to be enabled. Also is your kit on the qvl list?

Level 7

So I just wanted to post that I got this fixed. I bought a new NVME and boom the boot problem disappeared. I was using a 960 pro which is 3.0 spec, but also Iv been using this for like three years. Not sure but bought a 980 pro Nvme which is 4.0 spec. This instantly fixed my issue. I was wanting to hold off until 5.0 Nvme was released but oh well at least I’m rocking and rolling. Me ram trained in like 20 secs with no issues.*