Showing results for 
Search instead for 
Did you mean: 

Z790 Hero + AMD Expo ram

Level 10

hi there, after struggling with booting problem

it was the ram issue. and i return ram to seller.  G.Skill F5-6000J3636F16GX2-TZ5RK. but instead repalce with same type they send me G.Skill F5-6000J3238F16GX2-TZ5RN with amd expo mark at the box.

in bios it say d.o.c.p not xmp, but when i active it still working 6000mhz at system.

question: is this safe use amd expo ram to intel board?

did d.o.c.p make same result like xmp to performance?

also this ram not listed at asus z790 hero qvl. make me somewhat worry. 

i use it almost 1 day until i post this, play overwatch 2 without problem.




Level 8

I have the same issue, I haven’t build my pc yet but I got the same MOBO and I ordered the same  ram you have by accident. Have you had any issues with your pc or everything it’s fine? I’m really sorry I couldn’t help you, I’m having the same issue here 😞 

until now dont have stabillity issue. i play overwatch 2 and apex legend without problem. but in bios extreme tweaking say d.o.c.p instead x.m.p when you want to reach 6000 speed.

idk it have an affect with performance or not. btw msi intel z790 board support this ram 6000J3238F16GX2-TZ5RN at their qvl.  that mean maybe intel also can run amd expo ram, idk need someone expert explained here

That’s nice to hear, I’m glad you’re not experiencing any problems with stability and you can play smoothly, have you notice anything with the wattage of your ram or anything? I was trying to find anything about the Asus Z790 hero with the G.Skill F5-6000J3238F16GX2-TZ5RN but I couldn’t find anything I’m going to put the ram on my pc and if I have any trouble or something I’ll let you know. Maybe the ram works fine with this mobo and maybe they just need to update their qvl about the G.Skill F5-6000J3238F16GX2-TZ5RN

until now no stabillity issue for me. i can monitor mem controller voltage. it run 1.35v , and i use d.o.c.p 1 

but still wait for your future update, cheers 🙂

hi there, any update about your systems?

until now i already facing 2 times bootloop, it happen when sometimes ram rgb stop sync with aura sync. and if you restart when that happend. q code will stuck at code 55. 

still confusing, considering for buy new ram now 😞

Hello Awen.

i have been using the pc for a while now and yeah I actually have the same issue that u are having with the bootloop getting stuck at code 55, other than that I haven’t had any more issue but the bootloop is very annoying when I’m restarting the pc, I already ordered my new ram I got the g.skill F5-6000J3636F16GX2-TZ5RK this ram doesn’t appear on the qvl of asus but on g.skill qvl does. I hope after changing the ram doesn’t have anymore issues, same goes for you I hope with your new set of ram your system can work flawlessly. When my ram gets here I will update you with the outcome.

hello, F5-6000J3636F16GX2-TZ5RK like my old ram. it was inside on z790 hero qvl. in my case bootloop happend when my ram light stop sync with aura sync apps. and armoury crate throw notification about lag sync or what, i forget. but when i want restart for solved that it was stuck at q code 55. but if i shut down and start again it was no problem appear.

hope ur new ram will work without problem too, and i will update too later after my new set ram come


Hello friend.

Here is my update with my system, everything it’s been working without a single issue, no more bootloops, no more error 55 and no more problems with the rgb sync, pc is working smoothly with my ram F5-6000J3636F16GX2-TZ5RK using XMP 1 great performance overall with my system. I hope you too are having no more issues with your new ram and your system running flawlessly!

hi there, thanks for the update

no luck for me, new ram also have same issue.

the symptoms always same, when armoury crate throw an notification about lag sync aura, and ram rgb stop sync with the other. then if i restart the pc, q code will stuck at 55. its look like motherboard fail to recognize ram.

still seek help here, and considering rma the motherboard.

i attach prove video, please someone analayze it


but, it not happend everytime, sometimes i use pc about 5-8 hours, this problem not occur, but sometimes it just come randomly