cancel
Showing results for 
Search instead for 
Did you mean: 

Z790-Gaming wifi issues

Phenomnomnom
Level 7

So, I've tried everything, and I mean everything. A few weeks ago I had done a fresh installation of windows 11. Part way through the install I was given an error code 0x80071B1. After fiddling with it eventually managed an install. It worked up until today when I turned it on and was hit with BSOD's eventually landing on a blank blue screen. I didn't have much installed so, I decided a fresh install was the fix. Again, I'm given error code 0x80071B1. I've tried different slots, and with 4 separate m.2's. When I get into BIOS and run the NVME configuration  short test or extended test for controller and namespace it fails. In cmd I can run diskpart list disk and select the drive, however it can't complete throwing some error. Specs are Asus Z790-E gaming wifi, Intel i9 13900ks, Asus Tuf GeForce RTX4090, Team Force x64gb 6000 ddr5, Thermaltake Toughpower GF3 1350W, and Samsung 990 pro. Any help would be appreciated, thank you. 

186 Views
2 REPLIES 2

Phenomnomnom
Level 7

Update! I ran the NVME bios short test for the umpteenth time and it passed short test. Running extended test now, will update. 

Extended self test of the 990m.2 passed.