cancel
Showing results for 
Search instead for 
Did you mean: 

Z790-E with 13900k working for 3 months flawlessly Error 55 all of a sudden with all dimms occupied.

Star
Level 7

I have had my build for 3 months and it worked flawlessly until yesterday. I put the computer to sleep as I have done many times before at night and the next day waking it up the debug LED cycled through codes until stopping at 55. I tried cycling the power and it would constantly go through the codes for ~5 minutes and end up on 55, the monitor would never even turn on.

I got it to boot by removing B1 I went into the bios tried disabling XMP, reseated and shuffled the ram and it will not boot unless at least the B1 slot is empty. The computer worked fine with all dimm slots occupied for 3 months and now will not work if they are all filled. I have no idea what has changed or how to determine which component is the culprit or what to try next. Any help would be appreciated.

CPU:Intel I9-13900k, MB:Strix z790-E, Memory:Corsair Vengeance 64GB (4x16) DDR5 6000, GPU:Evga 3080ti ftw3, PSU:Corsair hx1000i

1,112 Views
10 REPLIES 10

Silent_Scone
Super Moderator

Hello and welcome.

Always frustrating when these things seemingly appear from nowhere.

Can you confirm the memory kit part number? Q-Code 55 indicates memory not installed. I would consider remounting the CPU and checking the cooler for even mounting pressure. Dropping a memory channel is often attributed to this.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for the response.

I was really nervous about trying to remount the CPU, but I guess I will have to try give it a go.

The memory consists of 2 kits both CMH32GX5M2D6000C36, I know usually that isn't the best case scenario, but one kit was a gift and it ran without issue for 3 months until yesterday.

Star
Level 7

I remounted the CPU and cooler, inspected it all and it looked good and uniform and the pins looked in order. I put it all back together and then tried all 4 dimms again and it immediately went code 55. An odd thing is I could get it to boot taking out just B1, but now in order to boot I need to remove B1 and A1. What are my next options?

Hello,

Combining or mixing memory kits is not recommended or supported by the board or memory vendors as kits are binned at the frequency, timings and voltages in the density in which they are sold.

1) Remove one memory kit and leave only A2 and B2 slots filled (check the module serial numbers if unsure which is from which kit)

2) Use the Clear CMOS button as per the user manual 

As to why it suddenly became an issue, may be a red herring, or the system may have required a retrain and the applied overclock is no longer stable. However, helping diagnose such things becomes a nonstarter when looking to use XMP as the memory profile is no longer valid when combining kits.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

The system posts fine with only A2 and B2 populated. It has done so reliably since the issue has started. My concern is why it will report no memory in the system at all with all dimms populated even when they have XMP disabled and no overclocks. I am fine with not running mixed kits but I want to be sure there is no underlying issues with the board itself and why it abruptly wont recognize memory in those slots after 3 months of operation, it was a significant investment after all.

I understand that mixing of kits is unsupported but what i cannot understand is when XMP is disabled and no other settings are altered in the bios. the computer fails to acknowledge any memory is installed in the machine even though it had no issues for such a long period of time with both kits installed.

But i thank you so far for your help in this matter.

 

The sudden nature of the symptoms is a little baffling, yes.

Have you tested each module individually in slot A2?

Ensure the stand-offs are not over-torqued surrounding the memory array, too.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

All the modules tested fine individually with 0 errors using memtest in the bios. 
I read in the manual previously that A2 and B2 are “use first” but how does one test a slot individually if I cannot isolate them? I ask because I am sure the A2 and B2 slots are operating normally, with both sets they post and boot 100% of the time with their xmp profile. I tried a test by only using one matched pair of ram in the A1 and B1 slot. Without xmp the machine will post fine 3 out of 4 times, but with xmp on it will error 55 and retrain the memory 50% of the boots. When it does boot the memory will only report 66% of the speed of the xmp profile. I don’t know the validity of the test or if the motherboard complains that the A2 and B2 slots are unoccupied, but that test must tell me something?
Thank you for your responses and input so far. 

Using slots A1 and B1 is not the intended configuration for 2 DIMMs.

The behaviour with XMP and combining kits is to be expected as both matched pairs are not able to pass POST stress tests as they're not binned by the vendor to be run in that density.

The board will attempt retraining several times and then enter safe mode upon exceeding retry attempts.

See Intel's DDR5 specification for Raptorlake. This chart is for stock operation, any frequency beyond what is listed below in respect to the configurations in the chart is considered an overclock. If wanting to run 4 DIMMs consider returning the kits and purchasing a single kit present on the QVL.

Intel_13th_DDR5.jpg

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you for the reply.
I am understanding that what i had working for 3 months without issue was a bad idea. But what I am still failing to understand is what caused it to fail if it worked fine for so long. I am further perplexed why the computer will not even see the memory anymore when all 4 slots are occupied. You say the behaviour is expected with XMP, but i have stated that it will not even recognize memory installed with XMP off anymore. If it never worked perfectly from the beginning i would not have any concerns. I'm going to give it time and see if anything else happens to it with only 2 memory modules installed usually if there is one sudden failure there is more to follow in time.

Thank you for trying to help.