Showing results for 
Search instead for 
Did you mean: 

Z790-e gaming wifi can't run 7600mhz ddr5 ram at xmp speeds

Level 9
So before I returned my 7600mhz 16x2 gskill ram kit, I thought I'd give one more mobo a try and exchanged my z790-e gaming wifi for a new one from newegg.

Brand new mobo, gently installed the cpu and fan, updated bios to 0703, turned xmp I on, disabled Adaptive boost and multicore enhancement, and got a near instant hang in the bios.

Next I reset cmos, set to xmp ii, disabled Adaptive boost and multicore enhancement, set vdd and vddq voltage to 1.42, ran memtest 9.4 from the bios and immediately got 14 errors in under a minute.

Back to xmp I and downclock to 7400mhz. More memtest errors. This is ridiculous.

Asus is selling mobos that cannot run at high ddr5 ram speeds as advertised and listed. It's not user error, it's not bad ram, it's not crushed pins. It's Asus selling bad boards, or their bios needs major work.

I don't think it's fair to blame the motherboard when the memory controller is on the cpu. All cpu's are not created equal, and it seems your cpu's memory controller is on the weaker side.

One thing you haven't done is listed your cpu, are you using a 12th gen or 13th gen cpu? The i9-13900k will have the strongest memory controller and give you the best chance at hitting 7600MHz.

X.M.P. sets your memory kit at 1.40v and since it's not stable, you may need to enable High Dram Voltage mode in the bios and try VDD and VDDQ at 1.45v - 1.50v. Disabled, you can apply VDD and VDDQ a maximum of 1.435v.

At least this is how it is on my ROG Strix Z690-F Gaming Wifi.

Level 9
Thanks for your reply. I think it's absolutely the mobo's fault. I'll prove it when I swap out with a different non-Asus board. I'm using a 13900k of course. If there's a way to test the cpu imc specifically I'd like to know.

I set the bios to manual ram oc, set it to 6600 32 41 41 108 with dram vdd/vddq at 1.4v, and it seems to be passing tm5 extreme and absolut cycles. Bump it up to 6800 and even with 1.35 to the sa or undervolting the sa to 1.15-1.2, it gets errors in tm5 eventually. 6600 seems like the limit here.

Bumping dram vdd/vddq from 1.4 to 1.43 doesn't help. Pushing 1.5v to reach 6800 is absurd. You push 1.5v to hit 8000 on an apex board.

G.Skill has always been my go to memory but I see no 16GB TridentZ5 DDR5 kits which is what I wanted as no games to my knowledge are recommending 32GB, plus as you stated earlier in your thread, 16GB will have a much better chance to hit those higher speeds as less capacity = less strain on the cpu's memory controller. This is why I went with the fastest 16GB Kingston Fury Beast ram which at the time was 6000MT/s 40-40-40-80-2N.

Thank you for confirming your cpu, you have the best so....

No errors at 6600MHz with 32-41-41-108 timings is actually pretty good.

I'm not sure of your memory kit's timings but, what I would try next is setting the primary timings manually to 41-41-41-108-2N with the same voltages and see how high the frequency lets you go.

If you've set X.M.P. then changed the timings, reset to defaults (in the bios F5 key) then set the AI Tweaker to Manual and set your ram manually (primary timings and voltages), this could give better results.

Should be able to run 100:100 in Gear Mode 2, 100:133 may get you a higher frequency at the cost of some performance.

Level 9
Either I return the ram for a cheaper 6600 kit, or return the mobo for a more expensive one that can really do 7600+. It's not really worth the performance increase, but I'm annoyed at Asus for the false marketing.

It's set to manual, xmr is off. I've tried 40 40 40 108 and ramping up the frequency. It really doesn't like going past 6800. 6800 isn't fully stable in tm5 either. I'll look into the gear and ratio thing thanks.

Ugh. At this point I consider myself lucky that my xmp6200 seems to be working. Also that my 4090 has not melted, but that's unrelated...

Meanwhile I'm wondering what the "i" in "A.I.O.C." stands for. Seems like it's Incompetence for the moment?

Of course I suppose Early Adopters must also be Early Adapters. So there is that. Respect does seem to be costly proposal these days...luckily I've been saving some patience for a rainy day. :cool:

Hello biruja
The model of cpu matters, the i9 13900k will have the strongest memory controller.
You could either...
1)Try setting XMP, then drop the frequency a step at a time testing each step to find where it's stable.
2) Try setting your ram manually at a lower frequency, then work up the frequency adjusting voltages as necessary.

A little story I'd like to share....
Ten years ago, I purchased the ROG Maximus V Extreme motherboard along with the 3770k cpu, the best cpu for the motherboard. I also purchased the fastest memory it supported which is DDR3 2800MHz.
Got everything together, but I could only get the ram to run at 2400MHz. Like everyone else here I was disappointed, I paid 550.00 dollars for memory that can't run at its rated speed, trust me I know the feeling.
So, I ended up returning the cpu for another and the second 3770k could run my ram at 2800MHz and overclock to 5.0GHz. So, in my experience, it's the cpu that plays the biggest role in memory clocking.
It's true, when buying a cpu it's a lottery unless you go with a KS cpu.

Another thing to consider, what ASUS lists as the highest supported memory speed for a motherboard could be for just one stick.


Level 8

I'm trying to get Teamgroup Delta DDR5-7200 to work in my Strix Z790-E and tried essentially everything that Xmptroubles tried. My configuration is different in 2 key ways: (1) I'm using BIOS 0904 which is 3 months LATER (03/29/2023), and (2) I'm using an i7-13700k processor. I am getting the same results except I cannot get my machine to POST to Windows. I have always been an ASUS fan but it's pretty ridiculous trying RAM that is rated by the motherboard manufacturer and the RAM provider as confirmed to work on their respective QVLs yet no way forward. My request for ASUS is to create a flowchart showing how to tweak DDR5 RAM. It's sort of ridiculous that the Internet gives conflicting advice about XMP 1 vs 2, increase vs decrease SA, increase VDD/VDDDQ by different increments, and the minefield of Youtubers suggesting different settings. ASUS, It is your responsibility if you list a vendor's RAM as supported on your motherboard to provide guidance on how to get it to work.  I'm considering returning my motherboard as well. 

Level 8

I returned / received a different Teamgroup Delta DDR5-7200 kit from Amazon which 'does' work at the XMP 3.0 profile and rated speed. The kit also works with XMP disabled but letting AI Overclocking manually set the memory timings. When AI OC sets the timings, they are not as tight as XMP settings but I can manually update the non-XMP, AI OC settings to those on the sticker: 32-42-42-96, and the RAM works great at 7200 MT/s. I test stability with testmem5 Extreme1 profile and it works flawlessly for the full run ~90 minutes with 0 errors. Not sure why but I would like to trade in this 7200 kit for a TeamGroup 7800 kit, keeping the 7200 kit as a fallback. It seems that I have the same addiction to numbers that youtuber Buildzoid has. (!) Anyway, BIOS 0903 seems work along with (in my case) my second kit. 

Level 8

I'd like to ask ASUS to look at this thread and to develop and post a flowchart for how to get to DDR5 rated speeds (hopefully a no-brainer at XMP rated profiles) and to overclock DDR5 memory in ASUS motherboards. In trying to OC from 7200 to 7400, I can get to apparent stability by increasing VDD/VDDQ and loosening the primary timings. But my experiments fail with testmem5. Would love guidance from ASUS. 

Level 8

Welcome to the "Club"  I have af TUF GAMING Z790-PLUS WIFI motherboard and the ram I use is on vendorlist Cosair Dominator 7200 Mhz

but the are only stable with 6800 mhz - please ASUS do not write that the support 7200 mhz OC when the dont.

My CPU is I5 13600K - grafikcard MSI 3080. PSU 1000W Cosair. I think if they not solve the problem I am done with ASUS in the future,

Then I will look for another brand. The bios 1220 did not help...