cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Dark Hero with 4 sticks of Ram XMP

VistaKing
Level 9

Hi guys . I am having a problem getting XMP working with four sticks . Also having a problem where I don’t see the ASUS splash screen it’s pitch black but then shows the windows logo screen when  booting to windows . I’ve tried enabling and disabling Fast Boot and changing the Display Boot from Auto to Full display same issue won’t show asus splash screen. I am on bios version 1102. 

For the XMP issue here are my pc specs . 

CPU: Intel Core i9-13900K

CPU Cooler: Asus ROG RYUJIN II 360 ARGB

Motherboard: Asus ROG MAXIMUS Z790 DARK HERO

Memory: Corsair Dominator Platinum RGB 64 GB (2 x 32 GB) DDR5-6000 CL40 Memory

Memory: Corsair Dominator Platinum RGB 64 GB (2 x 32 GB) DDR5-6000 CL40 Memory

Storage: Samsung 980 Pro 2 TB NVME

Storage: Samsung 990 Pro 4 TB NVME

Video Card: NVIDIA Founders Edition GeForce RTX 4080



Created by DaemonCantor and Adam
407 Views
8 REPLIES 8

Nate152
Moderator

Hello VistaKing

It's possible you may need this Nvidia firmware update, the update tool will detect if the firmware update is needed.

NVIDIA GPU UEFI Firmware Update Tool | NVIDIA (custhelp.com)

You're having memory issues because you're combining two memory kits. It's recommended to purchase a single memory kit of the speed and capacity you want. 128GB 6000MHz is not validated by Corsair.

Try with one memory kit in the A2-B2 slots (2nd and 4th slots from the cpu).

 

Thank you , Nate 

Installing the firmware on my graphic card fixed the Asus splash screen not working . 



Created by DaemonCantor and Adam

Do you know how I could get asus crate and icue to work together ? I want asus crate to handle the Corsair dominator RGB . I have both apps installed icue and and Asus crate installed . 



Created by DaemonCantor and Adam

Nate152
Moderator

Since you already have icue and Armoury Crate installed, all you should need to do is install the Corsair RGB Memory Plugin for ASUS AURA SYNC and do a little configuring.

iCUE:How to integrate ASUS Armoury Crate with iCUE – Corsair

Once you've followed the steps above, in Armoury Crate, go to Aura Sync and see if your memory is listed and if you have lighting control.

Your memory should show here.

Aura Sync.png

 

 

 

 

 

I have the icue Asus sync plug-in that I installed from Corsair’s website still not able to control the colors in asus crate even if I go inside the asus sync within Asus Crate.



Created by DaemonCantor and Adam

Nate152
Moderator

If you've followed the steps in the link and your memory isn't showing in Aura Sync.

1) Open icue.

2) Click on your memory.

3) At the top, click Settings.

4) Check the box that says "Enable full software control". You can check for an update while you're there.

full software control.png

5) Check Aura Sync if your memory is showing.

6) If your memory is not showing, click "Search for devices" at the bottom of the Sync devices page.

search for devices.png

 

 

 

Hi Nate . Opened iCue I don’t see this in my version of icue . Tried to redownload the asus sync icue app but it looks like something is wrong with the URL to download the app . VistaKing_0-1713125338937.png

 



Created by DaemonCantor and Adam

Nate152
Moderator

Sorry to hear.

In this case, I'll have you contact Corsair Technical Support.

They are closed today, but in the link, click the chat box.

Corsair