cancel
Showing results for 
Search instead for 
Did you mean: 

z790-creator wifi Both aqtion 10gb AND intel 2.5gb i226v connection drop

sy5tem
Level 7

Hi,

So i just got a  z790-creator wifi, i wanted this for the 10GB network.

 

Now the problem is when i game online, BOTH  connection are unstable in any game.

 

i have set only one of them with a gateway, so i do not get switched. i tough my network switch was to blame so i even connected directly into my isp modem at 10 AND 2.5 (i have 3g/3g) i experiance those disconnect at random interval.

 

i have done all the regular troubleshooting , disabled powermanagement "allow to turn off"  , advanced power link powere state off. and energy efficient ethernet in advanced network properties.

 

this is insane!! its a very expensive board.. i did not want to install a  pcie network card on top....

 

is there any definite fix for this or i need to return the board?

 

155 Views
2 REPLIES 2

JohnAb
Level 17

Try MoKiChU's drivers, they are usually more recent than the support pages:

https://rog-forum.asus.com/t5/hardware-build-advice/index-all-my-drivers-firmware-software-threads/m...

You'll need the i225/226 drivers for 2.5GbE and for 10GbE, I think you'll also need the Marvell/Aquantia drivers. I'll let you do the reading/research, but hopefully this steers you in the right direction. 

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Hi,

thank you for the reply,did that and tested its still disconnecting.

NOW, since im on a 2.5 and 10GB connection this might because i am using cat6 cable,i ordered cat8 cable , will test and see..