cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Apex Encore and XMP not working

Trumpy
Level 7

Hello everyone,

unfortunately I have a problem with my new Z790 Apex Encore.

The following components are installed in the computer:

Z790 Apex Encore, 14900kf, Corsair Dominator Titanium 6400 (2x 16GB sticks) (32/40/40/84) 990pro 4tb, 3080ti. For the CPU I use the thermal grizzly contact frame if this is somehow necessary.

Bios is the latest version.

The computer also runs smoothly, I can play games and everything else is great. However, if I want to set the RAM to the XMP profile or activate XMP, I only get error code 55 on the mainboard and it doesn't start or ends up in safe mode.

I have already manually set the RAM to 6400, but this did not lead to the desired result either.

MEMTEST was started and ran without any problems, 0 errors.

Is Corsair's flagship ram not compatible with the board?

 

Regards

Trumpy

780 Views
2 REPLIES 2

Trumpy
Level 7

Well... me again... but with a solution to the problem.

I loosened the Thermal Grizzly Contact Frame once and tightened it again, this time even more "gently" than before.
The screws were imo not too tight before but well...

XMP on and everything runs - no idea why... I didn't even unplug the RAM.

Best regards
Trumpy

Hi, yes the contact frame torque settings are on the soft side. The recommended spec is between 0.03 – 0.06 Nm. As the contact frame retains the CPU within the socket, the torque specification dictates how much pressure is placed upon the CPU. Too much will result in inconsistent pin pad pressure and potentially poor cooler contact.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090