cancel
Showing results for 
Search instead for 
Did you mean: 

Z690E ROG Hyper M.2 Card not working

Tinchox17
Level 7

I have 4 M.2

M2_1 Slot is empty so i wont x8 my gpu

M2_2 & M2_3 Slots have M2 NVME Drivers working fine.

ROG Hyper M2 Card is in slot G4 (last one) like the manual says

PCI Is set up as Dual SSD like it ask.

But still nothing, nothing in bios, nothing in windows.

Both drivers work fine.

Bios 

Version 3101
349 Views
8 REPLIES 8

JohnAb
Level 17

I have not used the Hyper card myself, but there is a BIOS setting to enable it I believe. Not sure if you have done that? I'm pretty sure this is mentioned in the manual. 

Z690 Hero, BIOS 3401, MEI 2345.5.3.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Tinchox17
Level 7

i saw that, but i couldn't find the setting to enable it. 

See p69-70 in the BIOS manual:

JohnAb_0-1704739635744.png

Look at 'onboard devices configuration' in the BIOS. 

 

Z690 Hero, BIOS 3401, MEI 2345.5.3.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

I did that, PCI Is set up as Dual SSD like it ask.

I don't know then, sorry. There are no other settings that I know of. 

Z690 Hero, BIOS 3401, MEI 2345.5.3.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

FixItWorse
Level 9

Hey man, I've got the same board and had trouble with this early on. DM me and I should be able to help you out. Then when we're done we will post a solution here.

Hisense U7G 55" 4K, HDR, 120hz w/FreeSync VRR Primary Display
Corsair 5000X Black iCue, ROG STRIX Z690-E GAMING WIFI w/ Intel 12700K, AIO Cooled by Corsair H150i Elite Capellix, Gigabyte Aorus Master RTX 3080 Ti, 32GB (2x16) Corsair Dominator Platinum @ XMP Tweaked, 4x 1TB WD850 Black NVMe, 2x on HyperCard in Raid 0, and 2x in M2.2 and M2.3 on Mobo.
SeaSonic TX1000W Platinum PSU... I'll finish this soon.

i cant send more DM for some reason.

I check the bios again, and under vmd, is enable, but the other no.

Map sata is not enable, pci g4 is on dual ssd. 

Uh7aOs2

Try this. Disable the sata controller, as well as the asmedia controllers, then when you can see the drives in the bios as M2.1 and M2.2 on the card, drop them from x4 to x3 each. Then see what Windows thinks. 😉

Hisense U7G 55" 4K, HDR, 120hz w/FreeSync VRR Primary Display
Corsair 5000X Black iCue, ROG STRIX Z690-E GAMING WIFI w/ Intel 12700K, AIO Cooled by Corsair H150i Elite Capellix, Gigabyte Aorus Master RTX 3080 Ti, 32GB (2x16) Corsair Dominator Platinum @ XMP Tweaked, 4x 1TB WD850 Black NVMe, 2x on HyperCard in Raid 0, and 2x in M2.2 and M2.3 on Mobo.
SeaSonic TX1000W Platinum PSU... I'll finish this soon.