cancel
Showing results for 
Search instead for 
Did you mean: 

Z690 HERO, DirectX12 Applications

Omniz
Level 7

I had 12900k, I used it with BIOS 2204 and everything was stable, all subsequent updates except 2204 and 2602 have problems with RAM stability.

I recently purchased 14900k, and now I can’t use BIOS 2204, from the latest updates I found a more stable update 2602, but the following problem appeared: when entering games with 12 DirectX, the games crash with the error “OUT OF MEMORY” (ONLY ON 12 DirectX), in the case of games on UNREALENGINE, I get an error and often the computer immediately freezes. (12 DIRECTX ONLY).
I also tried all latest BIOS updates, they have same problem with DirectX 12 games and, in addition, problems with RAM stability

My video card: RTX 4090
My memory: G.SKILL F5-6600J3440G16GX2-TZ5RK
I'm using XMP 6600

Has anyone encountered similar problems on new BIOS versions?

295 Views
5 REPLIES 5

Silent_Scone
Super Moderator

Hi @Omniz 

Can you confirm whether the behaviour occurs at Optimised Defaults?

Clear the CMOS and retest. If the issue is due to overclocking instability when XMP is enabled, best to evaluate whether the system is stable at stock first.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

2204 & 2602 AIDA MEMORY TESTS - FULL STABLE
Another new updates - AIDA MEMORY TESTS - 5-30 seconds and RAM go BOOM.
Also i tried lower the frequencies - the result did not differ much
2204 & 2602 - Most stable for RAM
I have problem currently with games which using DirectX12 API. I cant test currently 2204 more, because currently i have only 14900k. 

I have problems ONLY with DIRECTX12 GAMES. 
Call of Duty crashes 1-2 times per session on Launch. Then its worked fine.
BF2042 -> crashes on map loading.
UNREAL ENGINE 5 -> any game -> MessageBox (Out of memory...), can ignore that message box & play sometimes, but usually everything freezes for me.
All DirectX11 Applications - Very stable.
Also i tested many NVIDIA Drivers. Same situation.

If games are crashing frequently, the memory is very much unstable. You need to disable XMP and confirm if the behaviour is the same before troubleshooting further.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I did some testing. To make you happy, I removed XMP and reset CMOS. Problem still exists. I found an interesting comment on the NVIDIA forum with an attempt to reduce the processor frequencies manually (I did not change them manually, I left everything on automatic mode), Reducing the processor frequency 14900k 5200 Efficient cores, 4400 efficient cores. Everything works stably. And yet now I have a question: is this an ASUS problem or an INTEL problem?

Doesn't make me happy as my system is ok, its yours that we're trying to troubleshoot lol. Returning to stock is troubleshooting 101

At Optimised Defaults in UEFI, disable MCE and select Enforce all limits.

For SVID Behavior, select Intel Fail Safe.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090