Showing results for 
Search instead for 
Did you mean: 

Z690 Formula issues

Level 7
So when booting into win10 or win11 I get stuck on Fb or Ad if I turn off fast boot. The only way around this is to hit the restart on the pc
From what I’ve read this is caused by a corrupted installation of windows? I’ve reinstalled win11 about 4 time and win10 twice. *I’ve also tried every bios version for the board with no luck.*

The other issue I’m running into is my 3080ti strix will not latch, almost like the shroud from the MB is blocking it. *

Level 7
Update. I removed the GPU and used the igpu and boot many many time no issues. *I reinstalled the GPU and get the same error. *I tired and moved the GPU to the bottom pcie and same F6 error. *Going to see if I can get ahold of another GPU to test out. *

Level 7
Update. I updated the vbios on the GPU so far looking good. 10 reboots and 5 power downs and start up with no issue. Will update if anything changes.*

Level 11
Little tip when lookng for the very least let everyone know what Mobo youre using and BIOS version.....

Level 7
Wow blonde moment. I thought I had type z690 formula. I’ve tried all bios’s. But now I’m on 811. Can the title be edited?

Seems like you got it sorted, but I had similar issue. Had to update the GPU bios on my 3080ti strix. Latest bios had an update to DP support which caused all kind of issues with my monitor. I could not see anything at all when connected through GPU. Run it on integrated GPU, updated bios and then rebooted on Strix GPU. Flawless since then.

H2O King89 wrote:
Can the title the edited?

A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…