cancel
Showing results for 
Search instead for 
Did you mean: 

Z690 formula detect memory error

Yqif
Level 8

So ive had my pc for some days now, and suddnely it just black screened when i turned it on. And error code 55 came up.

I have found the issue and its the last ram slot i think. I am only running it with 1 ram stick currently in slot 2 and it works. Does anyone know how to fix this problem ? I want to have 32gb of memory again. Please help a newbie.

2,338 Views
34 REPLIES 34

I have tried to  clear cmos, doesnt work with that ram posision atleast. Can i put them in the 2 other slots ?

Nate152
Moderator

Ok, thank you for the picture, that is the correct configuration.

1) Shut down your pc and turn off the psu switch.

2) Press and hold the clear cmos button (marked red) for 3 seconds.

3) Try booting up your pc.

z690 formula.png

 

 

 

 

It still happens the same, only works with 1 ram stick, in slot 2, the last slot doesnt work or something, can i put them in slot 1 and 3 or is that not possible?

Nate152
Moderator

While it's not the recommended configuration, yes you can try slots 1 and 3.

This will still give you dual channel.

 

 

 

 

The same thing happens, i guess it only works with 1 ram stick, what should i do now?

image.jpg

 ive tested both rams in that slot and both work

so whats next ? It worked for 2 days then just suddenly stopped working, i haven’t overclocked the ram or nothing. Just normal settings. I see you are a mod so you probably have alot of knowladge around this. Hope we can fix this.

Nate152
Moderator

Thank you again for the picture.

The next thing I'd do is remove the cpu water block, remove the cpu and inspect the cpu socket for any bent pins. You can take some pictures of the cpu socket and post them here, try to get some shots at different angles.

You'll need some thermal paste to remount the water block, but first, show us some pictures of the cpu socket.

 

 

Ok i will do it tommorow, its 3 am here so i need some sleep first, and get some thermal paste.

what do i do if its not that ?

(i can post pictures here tommorow for you to see)