cancel
Showing results for 
Search instead for 
Did you mean: 

Z690-F Gaming / Bios 2103 bug or user error?

Trustino
Level 7
Hi Guys,

I have got a Z690 Gaming-F which so far seems working very well with my 13700k (although perhaps not as fast as my z370i in boot), however I am not sure whetehr the bios is bugged or I am doing something wrong.

Firstly I have updated the bios via flashback as the board was new so had to support 13th gen, reading online about some of the recent Asus bios I have also, once system was up and running, update the ME, cleared CMOS and re-flashed the bios. All working fine.

My question is about two points:

POINT 1

USB Power delivery in Soft Off state (S5): I have set this to disable not to get power to the USB ports when the PC is off.
Result: Power would still be delivered as I tried with an iPhone charger

USB Power delivery in Soft Off state (S5): I have set this to disable not to get power to the USB ports when the PC is off.
APM Configuration > ErP Ready: I also then set this to Enable (S5) as I do not particularly care about S4 as I never use sleep, I turn it off.
Result: Power would still be delivered as I tried with an iPhone charger

am I doing something wrong here or is this a bug with this BIOS revision?

POINT 2

LED Lighting
When system is in working state: All On
When system is in sleep, hibernate or soft off states: Aura Off
Result: With system turned off from windows the motherboard own lighting stays on


For Point 2 I then did what I did before with my z370i and just set it from Armoury Crate to be off when PC is off and it works fine, once off the motherboard RGB correctly turn off along with the PC.


However seen the strange combination of the two I do wonder whether this is bug? Best way to report it to Asus?

I never really played with these settings before so I cannot exclude I am missing something.
852 Views
0 REPLIES 0