Showing results for 
Search instead for 
Did you mean: 

Z690-F and wake on lan

Level 7
Hey all, not sure if I need to post this here or in networking, but here is my issue:
When I only connect using Wi-Fi, I can wake the computer using a magic packet sent from a mobile app or from my axe16000 router. *When I connect using Ethernet, nothing. *No lights on the nic when the pc sleeps, so I’m guessing maybe the card is fully powered down and therefore isn’t getting any packets, but I tried every possible options of APM bios settings, NIC advance settings, windows 11 power modes, updating drivers, removing and re-adding the nic, etc and nothing, it’s dead when the pc sleeps. *
Has anyone else encountered this and fixed it? *


Level 7

I have the same problem, Z690 Hero and GT-AX6000 router, when the PC shutdown, the log in router shows the linkdown(unpluged).

I have tried all the setting, bios and driver, it should be the BIOS' problem, the ethernet card shouldn't fully shut down.

Why there is no support here?