cancel
Showing results for 
Search instead for 
Did you mean: 

Z690-E XMP broken on 3101+

MightEMatt
Level 8

I'm running the Z690-E with a 13900k, and a corsair 2*32gb 6400mhz kit, model CMK64GX5M2B6400C32.

When on 2802, I'm able to run XMP I, XMP II, and XMP tweaked with no issues. Just ran memtest to verify, no errors after 4 passes. I first experienced issues after updating to 3101, all xmp profiles would cause application crashes in windows, and all fail memtest with errors almost immediately. I've since tried 3302, and just tried 3401 today, and same issue. All bios beyond 2802 cause memory instability under all xmp profiles. Voltages and timings all appear to be the same between versions as far as I can tell, but maybe I'm missing something.

There have been mixed reports under the "BIOS 3101 Comments" thread so this doesn't appear to be universal, but at least a handful of people had 3101 break XMP. In my case whatever change they made in 3101 has persisted. I've been forced to stay on 2802, and running XMP tweaked as my daily with no issues.

261 Views
2 REPLIES 2

JohnAb
Level 17

Just an idea, might not help, but try another recent BIOS again, leave on defaults followed by a complete power-off at the PSU for 5 minutes. Slim chance of helping, but it's easy to try. 

Z690 Hero, 12900K, BIOS 3501, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

No dice. Gave it about 10 minutes. It did a few reboots when I fired it back up, presumably memory training which I'm assuming was your intention. Errored almost immediately in memtest so yeah back to 2802 for now. edit: thanks for the try though it was worth a shot.