Showing results for 
Search instead for 
Did you mean: 

Z690 Chipset on the z690 Extreme causing USB drop

Level 7
I apologize for the very lengthy post, but this has been going on for so long that I've been keeping records. I also have no idea how to update my profile here so I couldn't edit my specs to show what I am using.

This all originally started around April 10, 2022, when ASUS had me update my BIOS due to having some weird issues between Corsair's RAM and Armoury Crate. After updating it; USB ports would randomly go in and out, but nothing terrible. Until after each BIOS update, at the request of Asus; it then just got worse.

For months now, five to be specific, I have been struggling with strange USB dropouts; ranging from my keyboard no longer functioning to sometimes every USB port dropping out including the USB headers. I am not using any hubs either. This problem originally happened at a roll of a die, but usually would be at startup, if there is no activity to the impacted device (this tends to be my keyboard most times; so, if I don't touch my keyboard then this issue happens), or more recently during large file transfers over USB. The total USB disconnect has happened more times than it should to say the least. When it happens; it's as if both power and data have been disconnected and reconnected. However, nothing happens on screen and the computer seems to work as intended; not even Event Viewer, Task Manager, or Reliability Monitor will register the event. When it's only the keyboard or mouse; the power is still going to them (they are RGB devices so they still light up), but the animation to the RGB freezes until I disconnect the device and plug it back in.

Now more recently, as this part is an update of sorts to the previous paragraph, the main ignition of the problem tends to be heavy USB traffic; which will cause a complete mass disconnect with all USB drives AND the onboard Bluetooth module gets disconnected. I have had the ethernet port drop out twice as well. Now that being said, after reinstalling Windows, it seems to not give a complete dropout. Everything points to the motherboard, but it was doing this with the previous board as well (as I have RMAed this board before with them sending me a new one in exchange). Some forums suggest it's the z690 chipset as it is happening on Asus, MSI, and Gigabyte as well. Others suggest it could be a PSU or RAM issue, but after testing RAM it then doesn't seem to be the case. I have gone as far as contacting Corsair in regards to iCUE, Lian-Li for the L-connect 3 software, and EVGA in regards to the PSU; all point their finger at ASUS.

Forums discussing similar issues; some having issues with other board manufacturers:

I have done the following:

*Disabled USB power management/letting system turn it off

*RMAed Motherboard with a totally different motherboard coming back (as they mysteriously found bent pins and replaced the board)

*Updated BIOS

*Updated Windows

*Upgraded Windows from 10 to 11

*Reinstalled Windows 11 both by a refresh and complete "remove all files reset"

*Tried different USB ports

*Tried the mouse, keyboard, and other USB devices on another device; they seem to work just fine/as intended

*Disabled C-States

*Tried Powered USB Hub

*Updated PD

*Disabled Fast Boot

*Disabled PCIE Native Power Management

*Changed M.2 and PCIE to Gen 3

*Tested RAM with MemTest: Pass

*Used Task Manager, Event Viewer, Reliability Monitor, and Resource Monitor to track. Errors are not shown except in Reliability Monitor: LKD_0x144_CONTEXT_ERROR_AFTER_STALL_RESET_EP_USBXHCI!TelemetryData_CreateReport_VEN_8086_DEV_7ae0_REV_0011. This error only comes up when the PC has lost all USB connectivity; during that time Windows also shows the sound icon disconnect as if I've muted it and then it returns to normal

*Uninstalled and reinstalled the USB3.2 eXtensible Host Controller 1.20 (Microsoft)

*Disabled XHCI in Bios

**The error message mentioned in Reliability Monitor has not happened since a fresh install of Windows 11**

As of writing this; I have been in contact with ASUS again for nearly a week trying to narrow things down. When this first escalated in April it went all the way to the office of the CEO. After RMAing the motherboard the first time; we stopped contact. Now since this had gotten worse, I contacted ASUS again and it was forwarded back to them so I am working with that team again to solve this, but so far nothing has come of it. Another culprit seems to be RGB software. If I have iCUE only installed; I do not have an issue immediately, but after installing one of the following: Armoury Crate, L-Connect 3, EVGA Precision X1, or Asus Aura; it then recreates the issue of drop out with either my mouse or keyboard during large file transfers. This is true if I have one primarily installed piece of software and try installing one of those as well alongside it. I have tried to use SignalRGB in case maybe that could alleviate any issue, but it seems to not want to run on my PC for some odd reason. The downside is that I need those pieces of software in order to control the hardware to some extent as well. So, there is a working theory that something is trying to draw more power or conflict with power draw so they are now asking me to try the following steps as it could be a voltage issue? The values in "()" are to be changed if the first set seems unstable or does not work.

*System Agent: 1.25v (1.26V)

*Memory controller voltage (external): 1.25v

*CPU Input Voltage: 1.8V

*CPU Standby Voltage: 1.05V, (1.06V)

This voltage change has solved nothing. I also have found that if I lower my mic boom on my headset down and back up during file transfer, AND if any RGB controlling software is running, it will make my keyboard and mouse stop functioning outside of lights being on. A quick unplug and replug while also stopping any of those programs seems to alleviate any issues. File transfer does not suffer either oddly. So if I want to do any large file transfers, as this issue doesn't happen with anything under a gigabyte, then I need to do it at the end of the day when I am getting ready for bed. Having all unnecessary software off.

My specs are:

Windows 11 Pro 64 bit

Asus z690 Extreme (BIOS version 1601; though this issue has been going on since 3 prior revisions)

Intel i7 12700k (no overclock currently)

2 kits of Corsair Dominator Platinum RGB 32GB (2 x 16GB) DDR5-5600 PC5-44800 CL36 Dual Channel Desktop Memory Kit CMT32GX5M2X5600 - Total of 64GB RAM (not overclocked currently) (Also I know mixing kits are bad, but currently 4 stick kits aren't offered)

EVGA 3080Ti (no overclock currently)

Samsung 980 Pro SSD 1TB M.2 NVMe Boot Drive

2 2TB Samsung 850 EVO SSD

EVGA SuperNOVA 1000 G6

USB items:

Logitech Proteus Spectrum

Logitech G910 keyboard

Lian-Li fan hub with 6 UNIFans (3 controlled directly; other 3 are controlled only for RGB and attached to AiO) - USB Header 1

MSI MEG Core Liquid S360 AIO (Controlling the 3 other UNIFans) - USB Header 2

Small 4TB USB External

Large 4TB USB External with its own power

Small USB C 1TB External

Corsair USB cable for headset charging

Corsair USB dongle for headset

Logitech c920 Webcam (newest edition to the list)

RGB Software "in use":

Corsair iCUE

Asus Armoury Crate

Asus Aura (this was installed in place of Armoury Crate to try and replicate the issue; they are not used at the same time. Currently uninstalled as well; only Armoury Crate is running)

L-Connect 3

EVGA Precision X1

wonejo wrote:
i have some problem!!! pls!! help !

Yeah still having the same issues. Haven't tried the new BIOS update, but everyone says it's so unstable that it isn't worth it

Only way to make sure it doesn't do crap is turn off anything using RGB like iCUE etc

Level 7
I have this same issue with my Asus Z690 Extreme.

I thought it was iCue as well, but it disconnects all USB. iCue is the only thing I have running RGB wise. It's very frustrating, I hope they figure out the cause soon.