cancel
Showing results for 
Search instead for 
Did you mean: 

XMP Crashes PC refuses to load even bios

jagan2003
Level 7

Hello guys tried to enable XMP for RAM as soon settings are saved on bios, pc refuses to boot. XMP1 booted once for like 10 seconds before turning off. XMP2 never boots now I have reverted back to factory defaults both sticks running at 4800mhz

 

CPU - i9 14900k

MB - Asus Maximus Z790 Dark Hero

Ram - G.SKILL Z5 RGB Series DDR5 RAM 96GB (2x48GB)

BIOS - Updated to latest

 

Any advise greatly appreciated 

366 Views
1 ACCEPTED SOLUTION

Accepted Solutions

1. Ensure modules are in A2 and B2

2. Enable XMP II

3. Set DRAM Frequency to 6000MHz

Retest.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

6 REPLIES 6

Silent_Scone
Super Moderator

Hi @jagan2003 

Please state the memory kit part number to ascertain if the kit is on the memory QVL, and the designated frequency.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes this is the RAM kit I have installed

G.Skill Trident Z5 RGB Series 96GB (2 x 48GB) DDR5 6400MHz (F5-6400J3239F48GX2-TZ5RK)

Any advise will be greatly appreciated

 

 

 

1. Ensure modules are in A2 and B2

2. Enable XMP II

3. Set DRAM Frequency to 6000MHz

Retest.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hello Yes thanks for much needed help. Yes it was my mistake not checking the board manual to install it in proper slot to configure it for dual channel. I choose XMP1 & set it at 6200MHz system is fully stable now. May I know what does XMP Extreme profile stand for

Regards

 

No problem.

Have a look here for more information

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks mate