cancel
Showing results for 
Search instead for 
Did you mean: 

XMP causes BSOD with DDR5 , ASUS Certified RAM

ron533
Level 9

Hi,
I have an ASUS Prime A with 12900K and
KINGSTON 2X16 DDR5 RAM  KF552C40BBK2-32  Timings 

40-40-40-80 

as certified by asus QVL.

Enabling XMP causes BSOD after a random time of working, usually 1-4 hours. 
RAM was fully tested for no errors on another mobo with and without XMP enabled in the bios.
I suspect one of the earlier BIOS updates has caused  it (can't remember which one) 
and it was not fixed since. I try it when ever a new bios updates is out.

Is there anything I can do or change in the setting to make XMP work as designed? 
Thanks!
 

8,191 Views
18 REPLIES 18

I forgot:

Under "VDDQTX (IVR Transmitter VDDQ Voltage)" is the "Memory controller voltage".

Increase it step by step. My board automaticly set's this to 1.425v for i7 13700k, in your case from what i found out 1.25v works good but i don't know at what voltage you mainboard automaticly sets it. Higher is better but i don't know the safe voltages for that.

good luck

Just to give i little info, i let my RAM with normal XMP let go above 55°C and it bluescreens right about that temp because it throws to much errors but this variates very much from different ram vendors and especially dram manufactors like Hynix, Samsung or Micron.

So far so good!! no crashes after voltage rasing!!

I've just ordered G. skill 64GB Trident 6000MHz pair, we're listed in qvl of Asus, I hope they will be stable.

Thank you for your help!! 

Those are great Dimm's!

6000Mt's is also the sweet spot in terms of price/performance for games. Any speed above won't make a significant difference:)

 

grandfred29
Level 7

I won't help you  but i follow your thread, i just finish my new rig with 7200 gskill ram. I test them with memtest pro and i have one error with xmp1 or xmp2 

Yakumo
Level 7

Have you tried the new 1003 bios? (WARNING: changelog says you cannot rollback).

I'm very interested to hear opinions from anyone who has as 8012 gave me a lot of memory errors in OCCT very quickly at anything other than stock clocks so I went back to 8009 for stability.
(Kingston ram with hynix-m die).

ron533
Level 9

Hi, 
New related question :

I got a pair of RAM sticks certified by Asus qvl for my board (Z690 prime A)
G.Skill Trident Z5  64GB kit  2 x 32GB modules,
DDR5-6000,  CL30 (30-40-40-96) at 1.40V (intel XMP),
[ Model F5-6000J3040G32GA2-TZ5RS]
After 2 long minutes - I hear the POST beep , windows starts immediately into a blue screen offering me troubleshooting...
With XMP disabled - it boots fine. (runs at 4000 MHz only)

I've tried getting the voltage higher to 1.45, it automatically reduced to 1.435 V 
I thought it would be smoother with this kind of memory but I was wrong.
I previously already had Kingston Fury RAM and needed to increase voltage to 1.3 to be XMP stable (with the help of forum member here),

Would appreciate any help!
Thank

ron533
Level 9

Updated with latest bios update 2403,
with G.Skill RAM F5-5600J2834F32GX2-TZ5RS, 
certified by ASUS and G.SKILL for this motherboard : Z690 Prime A, and 12900K
and still no luck!!  errors all over the place!  😞
No voltage change helped too.

Hi Ron,

I had the same thing. I has 2 x 16Gb 5600Mhz and bought 2 extra similar Memory. System became unstable. I returned the memory.

So I went for 2 x 32GB 6000Mhz and since I was replacing everything (and my mobo supports up to 6400), had memory test loop and such and system unstable. Again I returned the memory

Now I have 2 x 32GB 5600Mhz which in the memory compatibility list. If I run it on auto setting in BIOS (4800Mhz) it is stable. If I turn on XMP I, I get an occasiona BSOD and one of the games I enjoy playing crashes like 5 times a day.

Turned it off again (back to 4800Mhz) and stable. I am giving up. I have enough issues with Armoury crate already to tackle this as well. I will try XMP II but I have given up hope to run my memory at advertised speed with ASUS hardware. 


Cooler Master Silent Pro Hybrid 1300W ATX
Asus ROG Maximus Z690 Extreme
Intel Core i9-12.900k
ROG Ryujin 360
Corsair DDR5 Dominator Platinum RGB 2x32GB 5600Mhz
Samsung 980 PRO 2TB M.2 SSD (2x)
Seagate Firecuda 1TB
ROG RTX3080-O10G-Gaming
Monitor 1: ROG STRIX XG349C
Monitor 2: Samsung HDTV T27D590
ROG Claymore
ROG Spatha X
ROG Balteus Qi
Windows 11
😉