Showing results for 
Search instead for 
Did you mean: 

Windows 10&11 System freeze in a few minutes after start

Level 9

Dear all,

We have been using a PC for nearly 1.5 months with no problem: 1st installed Windows 10 and then updated to Windows 11. The system was running smoothly without any issues. Yesterday suddenly the PC went into complete freeze (the entire system became unresponsive, picture static, and sound looped). The PC freezes after some minutes after the boot, until that it works normally. The PC build:

  1. MB: ASUS TUF GAMING B760M-PLUS Motherboard Socket Intel LGA 1700
  2. CPU: Intel Core i5-13600K
  3. RAM: Corsair VENGEANCE DDR5 RAM 64GB (2x32GB) 5600MHz CL40 Intel XMP iCUE
  4. GPU: ASUS GeForce Dual RTX 3060 12GB
  5. ASUS ROG Strix 850G Power Supply

Has anyone encountered anything like this lately? I mentioned that we use Windows (mostly my wife), but I also use Linux, where no problems occur. This makes me believe that the issue is not hardware, but windows related. Here are some things that I have tried (in historical order):
Updated all the drivers for the system. For MB I used an Armoury crate

  1. The BIOS was already the latest version (1402), updated Intel ME (with ME Update Tool)
  2. Updated the Windows (can this be an issue with KB5031445 update?)
  3. Reinstalled the Windows completely, rolled back to Windows 10, and installed a new version on another SSD (to exclude SSD failure). 
  4. Made CMOS clearing; went to default BIOS settings
  5. Runned sfc /scannow
  6. I looked into Logs with the Event Viewer, here are 2 things that happened during the freeze:
  1. Microsoft-Windows-WHEA-Logger with EventID=1)
  2. 3 times "A provider (IntelMEProv) has registered in the Windows Management Instrumentation namespace, root\Intel_ME, to use the LocalSystem account. This account is privileged and the provider can cause a security breach if it does not correctly impersonate user requests."

All the above had no effect, the system was freezing after some minutes. Then I tried to disable Intel(R) Management Engine Interface #1 in the Device Manager, since a quick search for a log entry 5a, showed that it is IME related. It seems to help, the system was running relatively long -- >1 h at least with no hangs. Nevertheless, the reboot enables the device component again (and reinstalls the driver if removed) and introduces the problem again. This also does not look like a solution.

Then I tried different drivers for IME:
starting from V2316.5.0.0 (latest on Asus/in Armoury Crate) to V2229.3.2.0. Also tried 2216.16.0.2805 from Intel website (they say this is the laters, btw why?). None of them seems to resolve the issue.

Does someone has an idea what is going on/can target me in the right direction?

Thanks and bests


Did you leave PCI Native power management enabled ? Having similar issue here.


No, I did not switch it off, now when I read, it probably makes sense. Did it help? Although in my case the issue is almost certainly related to the CPU power management by the motherboard, and it apparently comes from the latest BIOS update. 
Nevertheless, perhaps I need to extend my reply since it was actually an intermediate/temporary solution. 

Yes, the adaptation of the power plans did solve the problem for Windows.

After some time I noticed that I cannot boot into Linux Live USB anymore. In the system logs of the Linux, I found a hardware error related to the CPU, so I started to search in this direction.

What I found out first, is that the "Auto" setting for the vcore voltage supplied to the CPU was unfunctional for me. It was around 1.5V on idle (which is actually too high as I read) and going a bit below 1V under load (too low which makes it unstable as well).  The core VID (requested) is in the range of 1.62V to 1V (does Auto actually take this?). Based on internet research, I understood that it is too high and manually limited it to 1.25V. The system became stable.

With 1.25V I ran some tests, and cinebench showed halved performance compared to other reports I started to increase the voltage to around 1.37V, and at this level, I did reach the average level (set LLC to  5), the temperature at the peak was in the range reached 90-95° (reached the power limit), so was fine. 

Disabling Power Management Does in fact help with the WHEA errors. However, it does bring more instability to these z790 systems. I'm using Asus extreme z790 and 13900ks. 

I been able to prove this theory while using my recording equipment and lowering the buffer size to "típical" recording levels. 

it seems right now I have two options. One is just live with the WHEA errors even at default speeds with no XMP enabled. Option  two, disable power management and just not use it for recording. Really sucks.

Hm, as far as I understand WHEA errors are related to the hardware in general, so we might experience different issues. I guess if PCI Native power management changes the behavior in your case, your issue is with the power management of PCI devices. Do you only have the WHEA errors, or they cause freezes like it was in my case?

My system also freezes randomly, not often but O see freezes. Also when I shut it down, sometimes it freezes and I have to kill the power. Under normal workloads it works but unfortunately I need it for recording software. So far ASUS offered to RMA the board but it seems like a power management issue in general with these boards.

Estou tendo o mesmo problema