Showing results for 
Search instead for 
Did you mean: 

Windows 10&11 System freeze in a few minutes after start

Level 9

Dear all,

We have been using a PC for nearly 1.5 months with no problem: 1st installed Windows 10 and then updated to Windows 11. The system was running smoothly without any issues. Yesterday suddenly the PC went into complete freeze (the entire system became unresponsive, picture static, and sound looped). The PC freezes after some minutes after the boot, until that it works normally. The PC build:

  1. MB: ASUS TUF GAMING B760M-PLUS Motherboard Socket Intel LGA 1700
  2. CPU: Intel Core i5-13600K
  3. RAM: Corsair VENGEANCE DDR5 RAM 64GB (2x32GB) 5600MHz CL40 Intel XMP iCUE
  4. GPU: ASUS GeForce Dual RTX 3060 12GB
  5. ASUS ROG Strix 850G Power Supply

Has anyone encountered anything like this lately? I mentioned that we use Windows (mostly my wife), but I also use Linux, where no problems occur. This makes me believe that the issue is not hardware, but windows related. Here are some things that I have tried (in historical order):
Updated all the drivers for the system. For MB I used an Armoury crate

  1. The BIOS was already the latest version (1402), updated Intel ME (with ME Update Tool)
  2. Updated the Windows (can this be an issue with KB5031445 update?)
  3. Reinstalled the Windows completely, rolled back to Windows 10, and installed a new version on another SSD (to exclude SSD failure). 
  4. Made CMOS clearing; went to default BIOS settings
  5. Runned sfc /scannow
  6. I looked into Logs with the Event Viewer, here are 2 things that happened during the freeze:
  1. Microsoft-Windows-WHEA-Logger with EventID=1)
  2. 3 times "A provider (IntelMEProv) has registered in the Windows Management Instrumentation namespace, root\Intel_ME, to use the LocalSystem account. This account is privileged and the provider can cause a security breach if it does not correctly impersonate user requests."

All the above had no effect, the system was freezing after some minutes. Then I tried to disable Intel(R) Management Engine Interface #1 in the Device Manager, since a quick search for a log entry 5a, showed that it is IME related. It seems to help, the system was running relatively long -- >1 h at least with no hangs. Nevertheless, the reboot enables the device component again (and reinstalls the driver if removed) and introduces the problem again. This also does not look like a solution.

Then I tried different drivers for IME:
starting from V2316.5.0.0 (latest on Asus/in Armoury Crate) to V2229.3.2.0. Also tried 2216.16.0.2805 from Intel website (they say this is the laters, btw why?). None of them seems to resolve the issue.

Does someone has an idea what is going on/can target me in the right direction?

Thanks and bests


Level 9

A small update, the issue might be related to Armoury Crate. I installed a fresh new Windows 10 and left it running for 7 h (installed drivers manually). but when I tried to install Armoury Crate the system went in full freeze during the installation and after reboot. then it seems to work again fine when I deleted the Armoury Crate. I upgraded the system to Windows 11 (with no installing the Armoury Crate) and the system went in freeze after 2 minutes. 

very frustrating, the PC is ~2 month old

Level 11

The WHEA logger error will cause you to freeze. This error is usually caused by a hardware error. Either overclocking or a hardware problem. Check the Device Manager in the Control Panel to see if there are any unknown devices or errors. Take out all overclocks and test again. Also check all cable connections in the PC. In addition, there should be no more than 3 fans per connection on the mainboard, as these connections only supply a maximum of 1 A. If the error only occurs after the Windows update, uninstall the update and lock it so that Windows does not install it again. Regarding IntelME, download the current driver (2316.5.0.0) from Asus for your motherboard again and install it separately and not from ArmoryCrate. It is quite possible that Armory Crate is working incorrectly here. Also make sure that the IntelMePROV firmware is up to date ( Check it with the IntelMe Update Tool from the Asus website (you can find it under “Bios”). Since you have already reinstalled Windows but the error is still there, I think it is due to faulty hardware. Also check the CPU here with the diagnostic tool for Intel processors. Maybe that helps.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

Hi! Thanks for replying, here are some comments:

  1. There are no unknown devices in the manager. Actually, what I tried yesterday is to install fresh new Windows 10 and all the drivers manually. In this case system was running >7h with no issue. but in this case, there was an unknown device called "PCI data acquisition and signal processing controller"
  2. Then the PC froze when I ran Armoury install (thought it would find this missing driver)
  3. Then I removed the Armoury Crate, and was fine for maybe 30 mins
  4. Upgrade to Windows 11 and everything freezes again (the missing driver was found btw)
  5. There is no overclocking, all settings are default
  6. there is only one connection with 2 fans (of the CPU cooler)
  7. It seems that it is not related (at least directly) to the Windows update, perhaps just a coincidence as it appeared on the same day.
  8. IntelME is the latest version
  9. IntelMePROV firmware is also of the latest version

I already ran a CPU stress test under Linux, and it was fine. There are no crashes on Linux, so I believe that it is related to a bundle of Asus/Microsoft/Drivers, if it would be a hardware issue, I think I would also experience it in Linux.

Level 11

If there is an unknown device called "PCI data acquisition and signal processing controller", the chipset driver is missing, etc. Unfortunately, Windows does not always include all drivers, so you first have to download the drivers from Asus in order to install them. Unfortunately, Armory Crate doesn't always help because of a missing driver. But since you are using Intel, you can use Intel® Driver and Support Assistant (Intel® DSA) to install the unknown device.


Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

I also thought so, that it was a chipset driver, but I manually installed a driver from the Asus website (Intel Chipset Driver V10.1.19199.8340 for Windows 10 64-bit & Win11 64-bit---(WHQL), which means maybe the issue is related to this particular driver.  Ha, I tried Intel Driver and Support Assistant, and it says "No Supported Driver available". But I can try it again with a fresh install. 

in any case thanks for the discussion, I felt a bit alone with the problem


Level 11

According to Intel, the “PCI data acquisition and signal processing controller” is part of the chipset. It is quite possible that the driver is not installed properly. Sometimes it is also necessary to restart the PC. You can also uninstall the unknown device in the device manager (right-click on the device and uninstall). Then either search for “changed hardware” in the device manager or simply restart the PC. It is possible that there is an error in Windows. You can also download all current Asus drivers for your mainboard: Chipset, Intel DTT, IntelMe, etc. If Intel DTT is active in the BIOS/Uefi, the DTT driver is required. Only download the latest drivers. I'm keeping my fingers crossed that you can fix the error.

Intel Core i7 13700K / AiO Fractal Design Lumen S36 v2 RGB / Asus Rog Strix Z790-F Gaming WIFI / Corsair Dominator Platinum DDR5-5600 64GB (4x 16GB) / Asus TUF RTX 4070 ti OC / 4x Samsung 980 pro 1TB / Seasonic Prime GX 850 W Gold / Fractal Design Meshify 2 Lite RGB Black TG Light Tint / Monitor AOC Q27G2S/EU (WQHD)

It is a joke.. I wanted to write that it seems that my attempts were sucsessful, since the PC was running several hours without a freeze, but during the writing of the message it freezed ;-D

  1. I performed a memtest86 -- everything is alright
  2. Changed power management: set minimum processor state to 30% in Windows Power Plans
  3. Disabled PCIe Native Power Management in BIOS
  4. Uninstalled the most recent update
  5. Again reinstalled the drivers: Chipset, IME

Intel Driver & Support Assistant says No supported driver or software updates are available for your system.

but it lasted a lot longer, i will switch the power plan to the High Performance. Perhaps this is the direction. all this is very weird.

Level 9

The problem seems to have been resolved. It looks like the CPU was somewhat underpowered by the default power management system. For anyone who may be experiencing a similar problem:

  1. I uninstalled Armoury Crate

  2. Switch WIndows 10/11 to High Performance Plan

  3. In BIOS enabled ON XMP I (Ai Tweaker, Ai Overclock Tuner, XMP I)

  4. In BIOS disabled Sync All Cores (Ai Tweaker, Performance Core Ratio)

  5. In BIOS disabled C-States ( Advanced menu, CPU configuration, CPU Power Management)

    Now all updates (windows, drivers, etc.) are installed normally, no crashes for 2-3 days.

    Gotta give credit to the support team for doing a great job. Completely useless people that were forwarding me back and force and could not read the steps already done and don't know their hardware. Been using Asus for a while now, but extremely disappointed. The linux kernel keeps swearing at the ACPI bugs and errors they have.