Showing results for 
Search instead for 
Did you mean: 


Level 7

Hello again,

I have posted a while bsck regarding the issue without any success. In the meantime i have changed 2 MAXIMUS Z690 Hero, 2x 12900K Cpu, 3x STRIX 3090, 2x PSU, and purchased a plethora of different NVME drives (samsung 970 Evo, Crucial p5 plus, wd 750x, wd 850x)

Now i am on the hero z790 platform and the errors si ill occur.

Following scenario:

Under any kind of load condition, or after some time just passes without load, my intel 226v (same goes for 225 on z690) just dtops working. Wifi is not affected but i am not a wifi fan on such a system.

Also, i need to populate at least 4 out of 5 nvme slots.

m2.1 connected to cpu always works, now with wd 850x but also with rhe others.

the 2 ports on hyper m2 card also work. Whichever nvme i put into ports 2.2 or 2.3 will not work. Windows sees them but will give out an error as soon as i try accessing them. Also plenty of pcie bus errors in event viewer.

at some point, it worked with port 2.2 populated, 2.3 always gives problems.

i am really desperate, having spent over a year and thousands of dollars on this build thst just doesnt work for some reason. Also tried to isolate the issue without success.

i tried disabling all the platform aspm settings, but it still remains.

gpu and cpu work fine, including heavy oc...

I am not some noob. This system cost over 20k and i usually know what i do...

also tried literally every driver possible, pöayed with msi modes, etc. i am giving up on this



Level 16

Wow, you've had a lot of problems. Sorry to hear that. Since you have changed hardware multiple times, I think that can be eliminated. That leaves me thinking that perhaps there is something wrong with your drivers setup.

I also have the Hero, so here are all of my installed drivers. If you install Driver Store Explorer (free) then you will able to compare everything. The drivers in blue are just sub-components of the main packages and I get everything from MoKiChU on this forum. Perhaps comparing everything might give you a clue? I don't use the LAN myself, but as far as I am aware, everything is working as it should. I'm not a drivers expert, but any questions then I will try and help. 

Edit: Looks like you have the 790 Hero, but as far as I know, most drivers should be the same anyway. 

Edit 2: Can see that you have the other thread too and I suggested the drivers before. So if that didn't help then I'm out of ideas. Sorry 🙁




Z690 Hero, BIOS 2802, MEI 2336.5.2.0, ME Firmware, 7000X Case, RM1000x PSU, i9 12900K, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 22H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Level 7

Alright so i am kind of recerse engineering here and i think i found something.

i am using a phanteks revolt x psu with 1200w. I got 2 of those lying around here. They both seem to droop the 3.3v rails to as low as 2.8v for some reason. I am guessing it is some fabrication issue. They are seasonic units. Nvme typically run on 3.3v. I am betting on it that onboard lan uses the same line too. 
it is kindof sad though to see that asus hasnt yet provided onboard 3.3v supply for nvme drives. Those beasts eat up a lot of power for a rail that was almost dead a few years back when even hdds stopped using this voltage