cancel
Showing results for 
Search instead for 
Did you mean: 

universal serial bus controller missing on Z790 Hero.

psikofunkster
Level 9

Sin título.jpgI have a Z790 pro updated (according to the armoury crate and also the asus drivers site) still i have this appearing. I don't have any strange usb device plugged...

Suggestions please?

2,567 Views
1 ACCEPTED SOLUTION

Accepted Solutions

You do have both an AIO and extra Fans, which both probably require a USB header for power.  So as JohnAB mentions, maybe it is one of those.

You may be able to find a Hardware ID for the device from the properties and put it in the Microsoft Catalog site to see what type of drivers it shows.  I do not know if you need to translate it but use the first third to half of the ID.

Microsoft Update Catalog

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

View solution in original post

8 REPLIES 8

Silent_Scone
Super Moderator

Hello,
 Check you have the Chipset, Management Engine and WiFi drivers installed

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

psikofunkster
Level 9

Have them all

Sin título.jpg

Unplug any USB / IO devices connected and see if the flag is still there? 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

You do have both an AIO and extra Fans, which both probably require a USB header for power.  So as JohnAB mentions, maybe it is one of those.

You may be able to find a Hardware ID for the device from the properties and put it in the Microsoft Catalog site to see what type of drivers it shows.  I do not know if you need to translate it but use the first third to half of the ID.

Microsoft Update Catalog

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

JohnAb
Level 17

I'm thinking that maybe it's something plugged in to an internal USB header - maybe an AIO or something and the software for it is not installed?

Z690 Hero, 12900K, BIOS 3603, MEI 2407.6.1.0, ME Firmware 16.1.32.2418, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

can be also a extrernal external harddrive /also internal that is formated on legacy. i have see also those. can be a keyboard with a usb port on it with a dongle. nowandays almost all is usb. i can recomend to start, with devicemanger open unplug all usb one by one untill is gone. then start with usb2.0 on the board one by one is gone. let me ge a note u have here when i get home, there is a way to know what it is a friend teach me how to read the id. let mee what i can find later

Learn, Play Enjoy! We help and collaborate, NOT complain!

psikofunkster
Level 9

Thanks all for your interest, yes i have a corsair AIO but also i have icue latest version installed.

Gonna give it a try with the ID's.

 

Update: Well its fixed (thanks to you guys for your help and interest).

I googled the ID
PCI\VEN_8086&DEV_1137 and it threw a thunderbolt driver issue, why? i don't know, i just reinstalled manually the drivers from the asus mobo page and issue is gone.

However the asus armory crate is now showing me this:

Sin título.jpg

 

If i update this i'm pretty sure i'm gonna end like before, so problem are the Asus/intel drivers imo.

 

Update 2:

I just gave it  a try to the above update and problem is gone too, conclusion? at some point armory crate or asus posted the incorrect drivers version as you can see in my first armoury crate shot....

Sin título.jpg

Good job and top marks to Saltgrass 😀

You might want to check out MoKiChU's drivers threads as well. You'll get more recent Thunderbolt drivers and his pack also includes the Cypress/ITE/Texas Instruments UCM drivers as appropriate for your board. It's not required to do that, but I think it's nice to be up to date. Here's a screenshot from my drivers spreadsheet that shows the Thunderbolt drivers I have installed:

JohnAb_0-1688895668150.png

MoKiChU's drivers are here:

https://rog-forum.asus.com/t5/hardware-build-advice/index-all-my-firmware-drivers-software-threads/m...

 

Z690 Hero, 12900K, BIOS 3603, MEI 2407.6.1.0, ME Firmware 16.1.32.2418, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.