Showing results for 
Search instead for 
Did you mean: 

Unable to install Bios 1402 with Z790 Extrême

Level 8

Hi all,

As indicated in the title, I cannot finalize the installation of this bios...

My PC systematically restarts on Windows 11 repair tools and does not boot.

However, everything is up to date...

I had to reinstall Bios 1302 to get it working again.

I tried twice but always the same result.

Any ideas from the gentlemen from Asus?

I never had this problem before.

My configuration:

Windows 11

Asus Z790 Extreme

DDR5 7200 Corsair

Asus 4090 OC





Level 17

Not sure what the issue is, but maybe try 1402 again followed by a shutdown, complete power off at the PSU, followed by a CMOS reset. Then reboot and see if that helps. Sometimes, a total power off and CMOS reset can solve a variety of problems.  

Did you update Windows MEI drivers first? I'm assuming that 1402 will handle the ME firmware upgrade itself, but check what the BIOS description says just to be sure.  


Z690 Hero, 12900K, BIOS 3603, MEI 2407.6.1.0, ME Firmware, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

Level 9

This bios to install was very different it installs 3 packages 1) LED firmware upgrade 2)ME to version 3)Finally the BIOS. It reboots about 4 times it looks like it is hanging, I was about to turn off PC and try to restart PC when a message in white text on black screen Do not turn off or reboot in stalling ########## or you will damage the boot. 4 times it did this and between it would power cycle and the LED POST would go crazy and look like it was stuck. I have never seen a bios like this before in over 40 years. Give it another go maybe your monitor is not getting sync in time to show you the message, just leave it running. It took way longer than I have ever seen to do a flash.

Level 8

Well I tried again...

Same problem Windows refuses to boot and keeps me on the repair page...

This is the first time I've had such a problem, it's a real waste of time, this bios is crap...

I had to reinstall the old version for the third time and I now find myself with all kinds of bugs (the sound no longer works, etc.)

Thanks for everything ASUS!

When you say that Windows refuses to boot, what's actually happening? Sounds more like a configuration issue than a BIOS problem.

You've not even mentioned what the stop code is, what's the debug error?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 7

This bios load is different than all the rest. One must resist the temptation to force a reboot when it looks like it hangs. Let it be; walk away and get a coffee or other beverage of your choice. It will reboot at least four times. Do not manually reboot, reset or pull the power. When it finishes it will boot into Windows or whatever OS you were using; then you will know it is done. Depending on your system It could take a very long time. If you interrupted it and it is in a failed state, load an earlier bios or switch to the alternate bios; see the motherboard manual for how to select the backup bios.

Level 8

Ok but my problem is not that it restarts in a loop, it is that after 2 times it does not start Windows but only the repair where there are all the options...

It also messed up my Windows registry and I had to use system restore several times and repair certain applications like ICUE, Gforce experience, I even had no sound anymore because everything had disappeared...

even with the old Bios...

It's a disaster for me.

My hardware is almost identical to yours, except I have 6000 DDR5 RAM. If you want, try the following:

1. Disconnect any devices not required to boot, such as USB and disk devices except those needed to boot, such as the boot drive, the mouse, the keyboard, and the display.

2. Go into the bios (press DEL key repeatably) and reset to all defaults (use F5 to set defaults), save and reboot.

3. If you still get the message to repair, then the windows drive probably has an error in the data space and needs to be repaired: You can follow the advice given, or

a. If you can get into windows, try doing a disk error check, using an elevated command prompt (cmd with administrator privileges) with the following commands:

sfc /scannow

Dism /Online /Cleanup-Image /ScanHealth

Dism /Online /Cleanup-Image /RestoreHealth

b. If you cannot get into windows, try using your windows install disk, boot into windows setup and try doing an in-place upgrade (and retain all installed devices and programs). It is far better if you have a backup you can restore.

Since I cannot see what messages you are getting I cannot reply with any other advice.

Your motherboard will have two physical BIOS's on the motherboard, have you tried switching over the other one?  If not try that, but don't flash that BIOS always leave that BIOS alone.  If your system boots normally and is ok, the sound works etc then you know the issue is definitely with your BIOS.  If not, you have something else going on.   I have the Maximus Z790 Hero and 1402 was ok for me, like others have said it took much longer to complete and went through several cycles.  

Well after multiple attempts without success, I simply updated the bios and performed a complete reinstallation of Windows 11...

I lost a lot of minor things but now it works.

Apart from the sound level where I have a weird thing:

The sound only works on this option:

Headphone (TX-384Khz hifi type-c Audio) However, I have 2 2.1 speakers on SMSL SA300 which is connected to classic USB on the motherboard...

Realtek Digital Output ( Realtek USB Audio ) does not work even though I have the latest driver offered by ASUS.