Showing results for 
Search instead for 
Did you mean: 

Tuf gaming motherboard not able to run with xmp 'on'

Level 7

I am running the Asus Tuf Gaming z790 - plus wifi with 14900kf cpu and corsair dominator ddr5 7200. When I turn on XMP in bios, cpu runs at 80c. CPU will shoot up to 90c+ then I am getting system crashes with black screen and locking up. Is there any way this combination will work?



Hello Lairdmark

We need to know more about your pc.

 How many sticks of memory and what is the total capacity? Are you combining two memory kits?

What cpu cooler are you using?

If you have 80c+ at the desktop after enabling XMP, check your cooler pump speed and fan speed. Also, check what the maximum cpu voltage is going to.

You can check the Maximum cpu voltage with HWinfo, the cpu voltage = Vcore.

Click the pic to make it bigger.




Thanks for helping. I am using 2 sticks of 16 Gb for a total of 32Gb, what Asus recommends for this board. Cooler is Thermaltake Pacific 320 set at full speed. Vcore fluctuates between 1.38 - -1.41 volts. Now this is at desktop. System fans are AI enabled thru Armory Crate.

I did re-install Wow yesterday. Cpu package temp is at 60-70C with the game running. I will try to see if I still get any system lockups or BSOD and re-post results. Thanks again.


You're welcome

This looks more normal with the cpu temp at 60c-70c while gaming.

It sounds like you may have the windows power plan set to high performance. Set to balanced, it should throttle the cpu frequency and voltage down to around 0.600v - 0.700v and give you much lower cpu temp when idle at the desktop.


I just read on "TheVerge" website that Intel and the game Fortnight have reported system crashes while using 14th and 13th gen processors. Still no resolution except in Bios some people have set "All Core Ratio" = 55. This is just a temporary solution till Intel figures out what is causing this. Changed my Bios and will test today. Will keep all informed.