cancel
Showing results for 
Search instead for 
Did you mean: 

Strx z790 E issue

Tresguey
Level 7

Hello, I am a new builder I guess you can say. I have not built a computer in about 10 - 15 years?

I have the Strix Z790, Intel 149000. No external gpu yet. I havn't made up my mind. I wanted to start the computer without and external GPU....useing the internal GPU from the CPU. I get nothing on my display and a D6 q-code. Above the Q-code dislpay I am seeing a solid white light, then next to it a solid green light. Is there a jumper or something I need to do in order to use an internal GPU? I tried using a computer monitor and hdmi on a TV.

I tried tech support and they told me the board was defective and send it back. I would think this board would not be defective straight out of the box.

In case more info needed. Seasonic focus 1000 watt, 2 x 32 gig corsair DDR5 CL32, corsair H100X AIO.

335 Views
5 REPLIES 5

madscribbler
Level 8

The 14900k does not have a built-in GPU.  d6 is the display code when there is no GPU.

Intersting, the Intel website says it has the Intel UHD Graphics 770.

I agree, you should be able to use the internal GPU with you CPU. I did read the other day that you might need to use a lower resolution (older) monitor at first to see the screen. I've never had this issue myself, so can't say for sure, but perhaps trying another monitor is worth a go. Somebody over at the overclocker forums said that worked for them. 

There are also settings in BIOS for setting which video output is used, but that is normally set on automatic and shouldn't need changing, but also probably worth a look (if you can get a picture of course). 

 

Z690 Hero, 12900K, BIOS 3603, MEI 2406.5.5.0, ME Firmware 16.1.30.2361, 7000X Case, RM1000x PSU, ASUS TUF OC 3090TI, 2 x 16GB Corsair RAM @ 5200MHz, Windows 11 Pro 23H2, Corsair H150i Elite AIO, 4x Corsair RGB fans, 3x M.2 NVME drives, 2x SATA SSDs, 2x SATA HDs.

I did try two monitors that are known good. They are connected to a dock my job provides. I disconnected each from the dock and tried. I then tried connecting to a TV through HDMI. I can’t even get into the bios to see settings. I am using a wireless mouse and keyboard. Tried holding down F2 and tried hitting it rapidly, did the same with delete. I do no have a wired keyboard, but I do think the wireless is working. When I take the dongle out I get a D7 Q-code.

I do have a 4070 on the way, should be here by Monday. I will give that a try I guess.

Things seemed easier when I built my first 286…lol

 

Huh, something new I learned is my box has integrated graphics.  I've always used my 4080 so never knew.  I always thought the k came without, and the kf came with.  But you're right, looking at the intel page for the k, it should have integrated graphics.  Strange.