cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Z790-F II WiFI Boot issues

Dolsze
Level 8

I have done fresh build with this parts:
i7-14700k
Asus ROG Strix Z790-F II Wifi
Bequiet dark power 13 850w
Gskill ripjaws s5 32x2 6400
Samsung pro 990
Aio nzxt kraken elite 360
Gigabyte RTX 3070 8gb

The problem is this one doesn't want to boot. Firstly there was a constant dram led light, but after bios update it wont stuck on a dram light ON. Right now, I can enter bios (sometimes) by its own, and I can enter bios all the time if the system was shutdown forcefully, than it boots with safe post mode and I can enter bios settings. If there was no safe post mode, the motherboard won't start at all. As far as I know, it has a boot sequence where it tests:

  1. Cpu (red q-led)

  2. Dram (orange q-led)

  3. Vga (white q-led)

  4. Boot (green q-led)

And for successfull boot it should check everything and pass on them. For some reason if the system was rebooted by the reboot signal, it won't pass the checks, it only goes cpu, then dram, and after dram light turns off, nothing happening. But if I cut the power or forcefully shutdown it via power button, then all lights turns on and off and then I see image with prompt to enter bios.

One more weird thing, I can boot the windows after I choose windows boot manager inside of the bios, but again, after restart it becomes black and needs to be turned off forcefulyy to turn on in POST safe mode.

Should I immediately return the motherboard or the problem with something else?

What I have already done:
1.Reconnected all wires from psu
2.Re-settled cpu onto the borad
3. Swap ram sticks into different positions
4. Run memtest from bios - 100% passing

867 Views
7 REPLIES 7

Saltgrass
Level 13

Can we assume you are using Onboard video?  The 850 W power supply may be limiting if you had a more powerful video card.

There have been problems with other systems, on occasion, for having 2 large DRAM modules.  I am running 2x32 6400 on my older Hero board, but I had problems when I first started with XMP settings.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Sorry, my missmatch. I use RTX 3070 8gb card, but I also tried to use integrated graphics, doesn't change anything.

Also I tried use XMP profiles and use without them, still no luck. The behaivour is the same as I described.

M3sS_U
Level 8

Hi, i have the same board. Had also such issues... 

Something you can try: (RAM installed A2 and B2 Slots!)

1. Load XMP I

lower the Ram Frequency manually to 4800 (This is for testing, if RAM training will start and boot normally)

2. Go DRAM Timing control > Disable MRC Fastboot (Full training RAM @startup)

3. Go Boot options and set fastboot to disable too

Safe and reboot...

Normally it should boot and Orange RAM Led lights up. This can take some time... keep calm, let it do..

If yes you can set "mrc fastboot" to enable again and raise the RAM Clock, check also the Voltages for the dimms + Memory controller, SA Voltage etc ...if them set correctly. 

otherwise more details needed...  

I have the same issues when i try to run 4 Dimms a 16gb @ when try to run RAM faster than 5200. No leds at boot and nothing happen until force shutoff.... 

 

ROG STRIX Z790-F GAMING WIFI II | i9 14900KF | 4070TI Strix OC | 2x16 GB CORSAIR VENGEANCE RGB DDR5 6000CL30 (Hynix-A Die) @6666MT/s (32-39-39-28-2T)

Thank you for your time and recommendation @M3sS_U 

I've done everything to the memory, that you proposed, but the result ia the same.
I still think it's a hardware problem woth motherboard, but who knows 100%.
So the behavior with your recommended setiins is the same as it was before:
1. Computer starts, all lghts and fans start working on high speed
2. Lights CPU qled for about 2 sec
3. CPU qled dimms
4. DRAM qled lights and persists for about 10 secs
5. DRAM qled dimms
6. Nothing happening, I've vauted for about 30-40 minutes (until I reboot it via holding power button and it boots in safe POST mode)

Attaching the video: https://drive.google.com/file/d/1e09WoI5fO2wF95iJ4Ya7n6sVL6qqqHgM/view?usp=drivesdk
What kind of information I can provide to this forum, maybe we can find the solution.
ASUS CS recomended to update Intel ME from the drivers/bios page, but there is no separate instalation and I already flashed latest bios with latest Intel ME.

Hi, 

 

so problems begin when os should be loading. Do you tried a fresh install if the OS?

ROG STRIX Z790-F GAMING WIFI II | i9 14900KF | 4070TI Strix OC | 2x16 GB CORSAIR VENGEANCE RGB DDR5 6000CL30 (Hynix-A Die) @6666MT/s (32-39-39-28-2T)

No, that's not correct. I cant even boot to bios or windows if I didn't shutdown it forcefully. So The windows itself does nothing with this issue. Accordint to your question, yes, I re-installed windows 3 times on 1 drive, 2 times on other drive and even tested old drive, but the result is the same. The startup check does not proceed after dram check and it can't complete neither VGA check, nor BOOT, to actually turn the display and let me enter bios or skip it and load Windows instead. If you have any ideas, I'd like to try solve this issue ASAP, so to make comunication fater I'd ask anyone who has ideas to add me on Discord to make it faster. In other way I wil just go to the local shop and ask them to replace this motherboard.

My Discord: dolsze

Mhh then i don't have much  ideas anymore.

 

Tried with one Ram stick? Maybe switch also M2. Slots... 

 

Check voltages like SA (maybe rise it to 1.20v that should be enough)

IMC Voltage should also be checked if XMP has loaded it correctly.

Last one, i would try with an early Bios Version, if this works... 

Some ppl having issues that relates to the TPM and Win 11 OS.

If Win10 boots up, then an exchange of the MB should be the fix.

Hope your issue will solved asap!

 

ROG STRIX Z790-F GAMING WIFI II | i9 14900KF | 4070TI Strix OC | 2x16 GB CORSAIR VENGEANCE RGB DDR5 6000CL30 (Hynix-A Die) @6666MT/s (32-39-39-28-2T)