cancel
Showing results for 
Search instead for 
Did you mean: 

rog strix z790-H does not boot with XMP enabled

oneofnine
Level 9

Asus ROG Strix Z790-H, with latest bios, CPU intel core i5-14500, 2x16 GB Corsair Vengeance certified to support 6000Mhz, if I enable XMP motherboard refuses to boot correctly. Not enabling XMP,  motherboard boot correctly with RAM speed set  4800 Mhz.

Is this due to CPU limitation or or am I doing some settings wrong?

2,395 Views
17 REPLIES 17

Nate152
Moderator

Hello oneofnine

You're not doing anything wrong.

If it's not booting after enabling X.M.P., most of the time it's the cpu's memory controller that's struggling, in which case, adjusting a few voltages will help stabilize your memory.

There are five voltages that will help stabilize your DDR5 memory, you can use these voltage settings and see if your pc boots.

On the Ai Tweaker page, enable X.M.P. and try these voltages.

1) Dram VDD voltage - 1.40v

2) Dram VDDQ voltage - 1.40v

3) CPU System Agent voltage - 1.28v

At the bottom, click Advanced Memory Voltages

4) IVR Transmitter VDDQ voltage - 1.40v

5) Memory Controller voltage 1.38v

Does this get your pc to boot? If it does, check for stability with a game or do a memory stability test.

 

 

I knew that RAM voltage should be set to 1,40 volt to support 6000Mhz but I thought XMP profile could manage by himself correct voltage settings.

I'll try these manual settings and I will let you know.

I've made suggested modifications in voltages, except for CPU System Agent Voltage that do not allow to input a manual value even if is set in manual mode....

PC appears to boot correctly, UEFI screen appears but freeze after some seconds.

I managed to set CPU System Agent Voltage to suggested value (1,28), but PC keep freezing...

Hi @oneofnine 

That's because that value isn't based on anything in particular and the required voltage will depend on the individual CPU. Leave this in auto, set XMP II to see if this aids stability.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

No way, keep freezing even entering UEFi o launching memtestX86......

Have you checked to see if the memory kit is on the motherboard QVL?

Set 5600MT and retest.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

These RAM modules are declared compatibile with this motherboard by Corsair....but are not on motherboard QVL....damned Corsair configurator!

Mine is CMK32GX5M2E6000C36 but in QVL is not mentioned and the right one is CMK32GX5M2D6000C36.

oneofnine
Level 9

I've changed memory kit with CMK32GX5M2D6000C36 and XMP profile to 6000Mhz works without problem. 👍