cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z790-H BIOS 1801 Boots in Safe Mode

FaTaL1525
Level 7

Wondering if anyone else is experiencing this issue.  I had to rollback to 1501.

I have an AIO so after i flashed to 1801, i had to change CPU Fan lower limit = Ignore.  When I save & Exit,  BIOs couldn't boot past memory (yellow) light and eventually booted into its BIO POST Safe mode. 

 

547 Views
6 REPLIES 6

MigueljC
Level 7

YES!!! I have the same issue and I fraid because probably the upgrade kill my DDR5 memories, I tryed to flsh the 1501 again but my memory not work good and the computer made the same BIOS POST SAFE MODE.... I try just one of dimms and nothing, I try turn off the "XMP I" and one time boot ok and safe allmost of my datas but no more, I still trying and probably I have to change my memmories but If the problem is the bios I think than ASUS has to asnwer about guarantie and give us a new ones.... I don't know about asus, but was a realiable brand and now It's a ******

Traketo66
Level 8

@MigueljC  hi guys! Did you find a solution to your problem? I'm having the same problem as you. After I updated to BIOS 1801, my memories do not work, XMP

Nope.  I rolled back to 1501.  I didnt have XMP enabled and still had issue.  

Turn off xmp.  This board doesnt do xmp well.  If you got fast ram,  it defaults to 4600 mhz speed which is fast.  Not worth toying with voltage..you can fry ram and or mobo

Sorry but no, I try to back bios 1501 , change the Intel Me Firmware : 16.1.30.2330 [16/10/2023] a bit actual than the 16.1.30.2307 than camo with bios 1801, I get it from here : https://rog-forum.asus.com/t5/downloads-for-motherboards/firmware-intel-me-h610-b660-h670-z690-b760-...
I try XMP I XMPII xmp thre*** y only work turn off the XMP and the memories come to default parameters.

I try to clean the bios parameters , upgrade BIOS by USB, one stick of ram two stick of ram.

I send my memories because the guaranty before to see this forum I waiting for the feedback from the brand because I start to thingking about than the problem is not in the memories and could be than the motherboard is broken after bios 1801 and the Intel ME.

If I have any news about the memories I will tell you but at the moment if you want to use your compurter turn off the XMP.

I wonder how asus made this and don't say anything about and the bios 1801 still on the oficial web....

My Experience, I was on Bios 1501 and Intel Me 16.1.30.2264, Them I upgraded to Bios 1801 and Intel ME 16.1.30.2307 and my computer became crazy. Always a blue screen and ones another time start with RAID on. One time, on my light turn on in my brain and I turned off the XMP I and the computer start with my memories just with 4800 Mhz and I saved all datas.
Later I try to downgrade BIOS 1501 and Intel Me 16.1.30.2264 but my surprise was than you can downgrade the Intel Me firmware. I tried with Usb, mode a normal mode and not success.
I try to clean the bios parameters, upgrade BIOS by USB, by bios, nothing work.
I tested the ram, one stick of ram, the other alone, and finally two stick of ram nothing work.
Well, I was desperado and find this post:
[FIRMWARE] Intel ME (H610/B660/H670/Z690/B760/H770/Z790) https://rog-forum.asus.com/t5/downloads-for-motherboards/firmware-intel-me-h610-b660-h670-z690-b760-...
where you can download the last Intel Me16.1.30.2330 [16/10/2023] a bit actual than the 16.1.30.2307 than came with bios 1801, I’m installed this one (Intel Me16.1.30.2330) but same behavior, the memory not work with 6000 Mhz and XMP I on.
I try XMP I XMPII xmp thre*** y only work when turn off the XMP and the memories come to default parameters.
I send my memories because the guaranty.
Then I already have my new memories stick and my motherboard is on 1501 and Intel Me16.1.30.2330 [16/10/2023], I try first with XMP I turning off and latter with XMP I on and my memories are working correctly, with 6000 Mhz.
I think than or the Bios 1801 or the Intel Me firmware 16.1.30.2307 Killed my memories stick. Something was really wrong with them and my RAM
I not the only one than had this problem with BIOS 1801 and intel Me and I wonder how asus made this and don't say anything about and the bios 1801 still on the oficial web....
My computer
i9 13900K
Asus Rog OC 4090
ROG STRIX Z790-E GAMING WIFI
and my RAM
G.SKILL F5-6000J3040G32GX2-RS5K 2x 32GB XMP 6000 6000 SS SK Hynix 30-40-40-96 1.4 1,