cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z790-E GAMING WIFI - USB POWER OFF

evilPL
Level 8

Hello, 
I have a problem with turning on the power on the USB ports when the computer is turned off. I updated the PD software.

evilPL_0-1709998231281.png

I have disabled the "USB power delivery is Soft Off state (S5)" option in the BIOS settings, but after turning off the computer, the RYUJIN III 360 display is still on.
Can anyone help me on this matter?

evilPL_0-1709998431342.png

evilPL_2-1709999035629.png

 

 

354 Views
1 ACCEPTED SOLUTION

Accepted Solutions

evilPL
Level 8

@Nate152 thank you for your help! I didn't notice that the mouse and keyboard turn off when the computer is turned off. I don't know why the RYUJIN display didn't turn off along with them since the power supply to the USB ports was disconnected, a very strange situation.
To turn off the RYUJIN display together with the computer, you need to turn off the "standby mode" options in the Armory Crate.

evilPL_0-1710029660613.png

Nate152 thanks again for your time to reply, but I didn't see this hidden option at the beginning.

Thanks

 

View solution in original post

3 REPLIES 3

Nate152
Moderator

Hello evilPL

Try enabling ErP Ready (S4+S5).

 This is found in the bios, Advanced tab, APM Configuration.

Does this get the cooler display to turn off?

ErP Ready.png

 

 

 

 

 

 

 

evilPL
Level 8

@Nate152 thank you for your help! I didn't notice that the mouse and keyboard turn off when the computer is turned off. I don't know why the RYUJIN display didn't turn off along with them since the power supply to the USB ports was disconnected, a very strange situation.
To turn off the RYUJIN display together with the computer, you need to turn off the "standby mode" options in the Armory Crate.

evilPL_0-1710029660613.png

Nate152 thanks again for your time to reply, but I didn't see this hidden option at the beginning.

Thanks

 

Nate152
Moderator

You're welcome.

I don't have the ROG Ryujin III 360, but if ErP Ready didn't work, checking Armoury Crate would have been my next suggestion.

Good to see you found it !