cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX B760-G GAMING WIFI - boot loop on 14700k with all P-cores

troppydash
Level 7

Hi there,

Got an issue that I'm having trouble with for the last 2 weeks.

I've recently made a new build with said B760-G motherboard and a 14700k. It started out fine and was operational for the first day or so, then suddenly shutoff during video playback and can't boot normally. It would show the ROG logo and enter grub, but the psu will click and the computer shut off (and reboot) the moment after selecting a linux kernel image.

I've replaced the psu (Corsair rm1000x), replaced the motherboard (and flashed BIOS 1604) and cpu, ran memtest and passed (F5-6000J3636F32GX2-TZ5RK), booting off a live usb (windows and ubuntu), using the integrated iGPU, undervolting and lowering the P1 P2 power limits. Still no success.

Strangely, the only way I've managed to enter the OS was disabling 2 p-cores in BIOS. It wouldn't even boot with all p-cores and no e-cores enabled. With only 6 p-cores active, it ran stable for the past 2 days.

 

Any help to booting with all 8 p-cores?

282 Views
6 REPLIES 6

Silent_Scone
Super Moderator

Hi @troppydash,

The audible click from the PSU sounds like OCP is tripping. Have you connected both ESP12v connectors?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yeah both the 8 pin and 4 pin cpu connectors are on; still the same issue though.

it still seems like a power or thermal issue, given disabling cores helps stability. Are you able to monitor the CPU temp in the UEFI? This puts a slight load on the CPU.

Ensure all modular cables are fully inserted.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

UEFI shows a motherboard temperature of 31 degrees and a cpu temperature of 34 degrees. I've tried to re-insert the required modular cables but still no success.

Interestingly it still draws 253W with only 6 p-cores throughout rendering. cpu temperature rose to 90c than falling to and maintaining about 70c during the render. It idles at about 30c on the desktop.

Was also thinking it might be a power issue as switching room/outlets made it boot normally for the first 2 hours, but I'm not overclocking and don't intend to.

Nate152
Moderator

Hello troppydash

Try clearing the cmos using the clear cmos header, then try booting up your pc. Clearing the cmos will reset everything to default settings.

If you have windows installed on a drive, in the bios on the Boot tab, check the first boot device shows "Windows Boot Manager".

B760-G Clear Cmos.png

Hi Nate152.

I've cleared the cmos before (since switching to 7 active p-cores prevents POST for some reason?), with no difference. While I have ubuntu installed on an ssd, I did try to boot into a live windows environment on a usb from the BIOS boot tab, but the psu clicks and shuts off reaching the windows logo.