cancel
Showing results for 
Search instead for 
Did you mean: 

ROG MAXIMUS Z790 HERO EVA-02 EDITION Power Limit Throttling problems

konahamaru
Level 9

Hey yall, has anyone had issues with power throttling on their 13900k or 14900k systems with the z790 MB's and if you did have you managed to fix it?

I have been looking around on the internet and it seems like maybe I have my PL1 and PL2 lmits set too low? In HWinfo it shows 253w as max, I've read it can go way higher and perhaps that is why I'm getting this power lmit throttling? I am super scared to mess with the voltages or power lmits at all without some help because I truly have no idea what I'm doing when it comes to that. I can put together a PC with the best of em but I've never had the desire to OC and it looks like with these new chips you really have tog et under the hood to get them working right.

I have turned literally everything off I could think of, I turned multicore enhancement off, that helped get me about halfway through a cinebench multicore test then it crashed so badly windows needed a repair.

XMP is off, I set the cpu to enforce all limits and turned off multicore enhancement, basically all the stuff that makes having this ****** CPU worth it, might as well have bought a 13600k like I had I get better stability at the same performance for half the cost!

It's not thermal related, With the cpu limits in enforced I get 60-80c in cinebench.

Here's my specs, any experience with this would be greatly appreciated.

ROG MAXIMUS Z790 HERO EVA-02 EDITION

14900k

1200W Thermaltake toughpower GF3 ATX 3.0 PSU

Gskill Trident Z RGB 7200

MSI Suprim Liquid x 4090 GPU

Arctic Liquid Freezer 2 (I even upgraded the fans to their superior P-120 bionix and it's running cooler than ever, except when I don't enforce limits, if I leave let asus optimize I just strait to 100c and get thermal throttling super bad. My pump is running at 2k rpm and fans are 100% all the time, it's not the cooling, I've triple checked the seating it's perrfect.

4tb m.2, 2tb m.2, 2tb m.2, couple 1tb 3.5" ssd's, 6tb magnetic backup drive, 4tb magnetic backup drive. (all m.2's are gen 4)

Windows 11 pro.

Update so I went into the cpu power management settings and turned off turbo mode, that dropped my cpu to 3.19ghz. I was for the first time able to complete a cinebench benchmark with a meager 1166 score, with it on before it crashed I was getting over 2000. This is insane why would I buy a CPU that costs twice as much as the 13600k for the supposed 10% increase in performance if the thing can't even run at the speeds it's set to!?!? This is driving me insane.

I read in a post in intel reddit someone said to set the VDD/VDDQ to 1.45, SA to 1.35, transmitter to 1.4, and MC to 1.5. Well I don't see any of those in the bios how do I do this???

1,350 Views
19 REPLIES 19

Silent_Scone
Super Moderator

Hello,

Did you try doing as I suggested in the last thread? Not sure there was any need to create a new one. Also power throttling has nothing to do with the voltages you've outlined in the closing statement of your post.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Well everything else is running fine, the only thing popping up when I run the intel stress test is power limit throttling. Why would it crash with XMP off, cpu lmits enforced and multicore enhancement off?

=I turned up the power allowance in XTU to 260w and when i run the stress test it stays maxed out at 245w.

If you have Multicore Enhancement disabled then Intel's limits will be enforced, which is what you are seeing. As to why you're crashing, something isn't happy and it doesn't sound like a BIOS issue. At complete operating defaults, it means you need to evaluate every subsystem. 

What are the stop codes when the system crashes? Are they always the same? Check Windows Event Viewer.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

LukeJoseph
Level 10

I read your other thread, and understand your frustration. While I am not ruling out a hardware issue (does sound like something is going on), there also appears to be a lack of knowledge of 13th and "14th" gen works. For sure more complex than prior generations and can be more frustrating. Regarding your power limit, what SP reading are you getting? What's your VID table looking like? My guess is average/average low SP.

It is quite common to not be able to hit the all core in CB23 or other stress tests (5.7 I believe on 14900k) with Intel's limits applied, regardless of cooling.

Regardless I wouldn't focus on that for now. You're having some pretty serious issues and should not be rebooting with stock limits/no xmp etc....

When you did your fresh install of Windows, did you also install any fan control/RGB software? If so uninstall or at least disable it all. And test again.

It does sound like you're at the point where you should be taking out any additional components and start testing with a barebones systems. So one stick of memory, no GPU, one M.2 and adding components one by one. Also wouldn't be shocked if it is a power supply issue, as it appears to crash when you start pulling more power.


konahamaru
Level 9

I'm running an AIO and it says it's getting 2000 rpm and fan speeds for it are maxed. I dont know what SP is or how to find it, I have HWinfo but all these terms you guys use they don't match up with what anything in the bios or HW info says. I need to know the exact thing it says in there to tell you. I think you guys have some kind of abreviations or slang for these power settings. I've never overclocked and never planned to. I don't see how it could be the power supply it's a brand new 1200W GF3 toughpower atx 3.0 PSU.

So how do I pull stuff when I dont have anything to replace it with I know it's not the ram, only thing it could be is the cooler or PSU imo, but the cooler worked fine on the first board/cpu I had, a z790-h with a 13600. No problems. I just can't wait for a RMA, go without a computer for weeks on end too... ya no if this can't be fixed by adjusting the power settings then I'm moving to AMD.

What if the power from the wall wasn't consistent could that do this? I have lots of stuff hooked up to this outlet and the power does trip the breaker at times. It's an old house. It's plugged into a nice surge protector, none of my other things plugged into it have any problems. The only other things hooked up that are running from that socket are the modem and the router and the monitor. I'm certain it's not the ram I just bought a new set and it's doing the exact same thing. I'll contact arctic tom and see what they say.

tomorrow I'll take it to a different part of the house and see if it has the same problems plugged into a different circuit.

I really want to try everything I can to fix this I got about 10 days left before my return window closes and I don't want to be stuck with this broken computer.

It could be power related, it could not be. Have you considered reinstalling the OS? Also you didn’t answer my question regarding what stop codes you were receiving when the system is crashing.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

How do I see the stop codes where are they? are they on that readout on the MB? so it will show a code when the PC crashes? Yes I've reinstalled windows. I know it's a pain but can you please explain step by step what you need me to do? I'm not good at troubleshooting a PC I guess I've just been lucky in my PC builds through my life never had many problems with hardware issues.

You must have not read one of my previous posts properly, in that case. You need to go to Windows Event Viewer and see what the stop codes are. The system crashes will be marked as error type.

  • Open “Windows Logs” > “System”.

  • View the details of the event by doing any of the following:

    • Click on the relevant error events and see the details in the pane right below the list of events.

    • Highlight an event then click on “Event Properties” under the “Actions” pane on the right side of the screen.

    • Right-click on the event and then select “Event Properties”.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090