cancel
Showing results for 
Search instead for 
Did you mean: 

ROG MAXIMUS Z790 HERO EVA-02 EDITION Power Limit Throttling problems

konahamaru
Level 10

Hey yall, has anyone had issues with power throttling on their 13900k or 14900k systems with the z790 MB's and if you did have you managed to fix it?

I have been looking around on the internet and it seems like maybe I have my PL1 and PL2 lmits set too low? In HWinfo it shows 253w as max, I've read it can go way higher and perhaps that is why I'm getting this power lmit throttling? I am super scared to mess with the voltages or power lmits at all without some help because I truly have no idea what I'm doing when it comes to that. I can put together a PC with the best of em but I've never had the desire to OC and it looks like with these new chips you really have tog et under the hood to get them working right.

I have turned literally everything off I could think of, I turned multicore enhancement off, that helped get me about halfway through a cinebench multicore test then it crashed so badly windows needed a repair.

XMP is off, I set the cpu to enforce all limits and turned off multicore enhancement, basically all the stuff that makes having this ****** CPU worth it, might as well have bought a 13600k like I had I get better stability at the same performance for half the cost!

It's not thermal related, With the cpu limits in enforced I get 60-80c in cinebench.

Here's my specs, any experience with this would be greatly appreciated.

ROG MAXIMUS Z790 HERO EVA-02 EDITION

14900k

1200W Thermaltake toughpower GF3 ATX 3.0 PSU

Gskill Trident Z RGB 7200

MSI Suprim Liquid x 4090 GPU

Arctic Liquid Freezer 2 (I even upgraded the fans to their superior P-120 bionix and it's running cooler than ever, except when I don't enforce limits, if I leave let asus optimize I just strait to 100c and get thermal throttling super bad. My pump is running at 2k rpm and fans are 100% all the time, it's not the cooling, I've triple checked the seating it's perrfect.

4tb m.2, 2tb m.2, 2tb m.2, couple 1tb 3.5" ssd's, 6tb magnetic backup drive, 4tb magnetic backup drive. (all m.2's are gen 4)

Windows 11 pro.

Update so I went into the cpu power management settings and turned off turbo mode, that dropped my cpu to 3.19ghz. I was for the first time able to complete a cinebench benchmark with a meager 1166 score, with it on before it crashed I was getting over 2000. This is insane why would I buy a CPU that costs twice as much as the 13600k for the supposed 10% increase in performance if the thing can't even run at the speeds it's set to!?!? This is driving me insane.

I read in a post in intel reddit someone said to set the VDD/VDDQ to 1.45, SA to 1.35, transmitter to 1.4, and MC to 1.5. Well I don't see any of those in the bios how do I do this???

701 Views
19 REPLIES 19

That's crazy silent there's not a single log for any of these events. I have a log file if you have a support email I can send it to.

So my SP rating is only 90, that's far below the 97 I seen posted by homie up there. Could I really have gotten a bad lottery?

I uploaded the log for my event viewer is it safe to post that here is there any personal information on there?IMG_0377.JPG

 

IMG_0378.JPG

 

IMG_0359.jpg

 

LukeJoseph
Level 10

Oh for sure man I get it. It can be VERY daunting to learn this platform, and every single board manufacturer will call different settings different things.

So SP (I THINK it stands for "Silicon Prediction") is essentially Asus making an estimate based on I believe the VID table how good of silicon quality you have on your CPU. Higher SP the better.

Even though you're not going to overclock (overclocking with an AIO is not really going to be a thing regardless). What size AIO by the way? I would still highly suggest reading the 14900K thread over at overclock.net https://www.overclock.net/threads/overclocking-raptor-lake-refresh-14900k-14700k-14600k-etc-results-... there is just so much good information here.

This isn't my system (just stole a pic from OC net) but your SP rating should be on nearly every page the lower right, and the VF Point Offsets is under the extreme tweaker menu, could probably just search for offsets or V/F in the search menu.
14900KF 2.jpeg

Yeah if you have a brand new set of ram, it can't be that.

I doubt it's the cooler. While the 13900/14900K run crazy hot, if say your pump was bad in your AIO, you would see max temps at even moderate loads.

You have the 14900K and not KF right? If so you can take the GPU out and use the onboard graphics.

New things are bad all the time, so it could still be your power supply. While doubtful, at this point, and reading both your threads you have truly tried a LOT. At least you're "lucky" that you can reproduce your issue quickly.

Absolutely it could be your power. The other devices connected are not drawing hardly any power. And at this point it's worth a test right?

You mentioned you have 3 M2 drives right? Are you able to take all of them out other than the OS drive? Or maybe just disabling them in the BIOS could work. Again doubt it's these. But to run your system, all you should need to boot for the first time into the BIOS (because it makes you) not change a setting and reboot into Windows. While it's not setup optimally, it still shouldn't crash in CB23 or really any stress test.

So if it was me, and it sounds like you're pretty good at troubleshooting, and even though it is a huge pain, strip the computer and get it as barebones as possible. Even with good ram, you could have a bad ram channel/slot so testing one at a time could is easy. Also you are using the correct ram slots yes? I believe they are A2/B2.



Ok so the HD's. That's next. I first bought a solidigm 2tb NVME drive, installed windows on it and ran that, then I moved it to another slot and installed a nextorage 4tb in the cpu attached slot and installed windows on that but the master boot record is on the 2tb drive still and I can't figure out how to move it to the 4tb, I tried the cmd line way where you set active but it wouldn't work for some reason. I'm not sure how to create a new partition for the boot record on the 4tb and migrate it from the 2tb. 

It's crazy none of the crashes are logged in event viewer. My SP is 90 is that really low? I'll start unplugging HD's. I got 1 old magnetic drive in there and i just noticed in HW info theres a warning icon next to it, every other drive has a green check mark. If it comes down to it I'll pull every HD off, put the 4tb gen 4 ssd back in, format it and do a fresh install.

Before I do that I notice my SP is way lower than the picture you posted is 90 really low? I can RMA this thing still and get a new one.

What actually happens when the system crashes?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

So ussually it's just a black screen and instant restart. Sometimes it freezes and I have to hold down the power button to reset. and sometimes cinebence just crashes.

Ok I think I figured it out guys. I brought my PC over to my neighbors house to see if somehow I wasn't getting stable power from the outlets here and it still crashed. So I brought it back into the garage and decided to just work on it in there than in the house, well today it's 48 degrees out. I turned on default settings and XMP and crashed 10 seconds in. Then I dropped XMP down to 5600mhz and for the first time, I completed cinebench with a score of about 2135. I ran it again and got 2100. So even in a 48 degree room I'm pushing 97 degrees on some of these cores. So in my 72 degree room, it's hitting that 100 degree temp instantly. Looks like it's a cooling issue.

That's crazy though because I've got a arctic freezer 2 and it's seated properly with arctic-5 grease I've reseated it multiple times to see if maybe there was uneven paste on the cpu when I pulled it off and no, even super thin amt over the entire cpu. ASUS  fan expert is showing my RPM's at max which is a little over 2000 rpms. and case fans are running max too. How on earth can a freezer 2 be doing such a poor job cooling a stock CPU? Also it's showing my mhz on default "let asus optimize" as 5400ghz to 5700 ghz.

So I called emailed arctic and will see what they say. I wish I knew someone else with a freezer 2 and a 13900k or 14900k and could compare temps under load.

Update: I brought my PC back inside and took room temp it's 70f in here. Launched cinebench and a min in crashed... Then I decided to install 3 fans on the back end of my cooler for a push-pull to see if I could get better temps, I have an H9 flow case that allows for it easily so I thought I'd try it and it did drop my temps a few degrees but not by enough.

It's looking more and more like I got bad silicone. I hate to think that its the motherboard but who knows. I've decided to just return them both and give the 7800 X3d a whirl. It's cheaper and performs as well in gaming which is what I want it for anyways.

Thanks a lot for your help guys. You really were super helpful.

Hi,

I thought you were still running the system at stock? Why are you enabling XMP whilst troubleshooting?

1.XMP is an overclock, if we’re experiencing stability issues we should first disable any overclocking and clear the CMOS.

2. if reducing the memory frequency is helping, this too indicates overclocking instability.

3. Remount the CPU and CPU cooler whilst checking the pin pad for any debris or damage. Ensure for consistent thermal application also.

4. Ensure for even cooler mounting pressure and do not over torque (consult Arctic manual if needed)

5. Return the system to complete operating defaults (no adjustments in UEFI, inc no XMP) and retest.

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

konahamaru
Level 10

I was running it below stock. I had XMP off, multicore enhancement off, and intels limits enforced. I ran it with it like that and it passed in the grage then I ran it with the on and I passed when I brought XMP down to 5600 which is what intel says is ok. If I can't run this thing without it being hamstrung why on earth would I want to keep it??? If I have to use my computer in a 50 degree room just not to get crashes at high load then I would call that a broken system.

I tested it at the default reset bios and it finished cinebench out in the garage with temps hitting 97, at room temp though it's crashing still. I really think it's the CPU or MB The AIO is running perfectly fine, the CPU is mounted fine I've checked it like 3 times and reseated, each time I take it off it's perfect it's not the cooler unless somehow, someway, the AIO is showing 2000+ RPM's and not actually DOING 2000+ RPMs. But I highly doubt that. I really wish I had another AIO to test it but I'm not going to go and buy an extra component of my entire PC just to try and get this ****** thing working. If the 7800 X3d is overheating then we found the problem and I'll get a new cooler. I'm a gamer anyways and I think I'll be happier with the X3d's gaming performance. I also want to upgrade to a gen 5 m.2 and that's not possible with intel boards without stealing lanes from the GPU which is insane. Intel should have released a new socket and upgraded to gen 5 PCI-E slots along with gen 5 m.2 as direct storage is going to become more common.

A million thanks for your time @Silent_Scone & @LukeJoseph You're both gentlemen and scholars and judges of fine whisky.

LukeJoseph
Level 10

Hey man - Shoot sorry I didn't hop back on this thread before you made your decision to return. 

If you have already made up your mind/boxed up your stuff then ignore this 🙂

Yes it is possible that you got hit with one of the absolute worst 14900k's I have yet to see. But it is also possible that your bios is bugged. Sometimes it can be resolved by simply updating the bios, or downgrading and then updating. But sometimes there is this whole procedure.  which I am not 100% sure what it is just recall reading it a few times at Overclock.net . I know part of it is actually removing the CPU and reinstalling which forces the motherboard to detect a "new CPU".

If you haven't packed up and are willing to test a little bit more, post your SP and V/F Points over in the 14900K thread at Overclock.net, they will be able to give some insight on if they think it is a bugged SP or if you just lost the silicon lottery and let you know procedure to try to fix it. And/or just go do an exchange for another 14900k (odds that it being a 90 I feel like would be quite rare) and see if everything it working better.

The 14900K just like the 13900K/S are always going to be a challenge to cool with any AIO. But if you get a poor chip, that requires much more voltage at the same clocks as better chips, it's even more of a up hill battle. And if you truly have a 90 SP chip, I would personally consider that defective.

konahamaru
Level 10

HHu guys, Just wanted to update yall I got my new 7800 X3d and I ended up getting a MSI MPG X670E Carbon wifi. I decided since I had a suprim GPU I wanted to have rgb support for the whole machine. Not a dig on ASUS I've been an asus customer for decades and yall make great parts.

Anyways, WOW. I'm SOOOO glad I made the switch. I spent $900 total on the 7800 X3d and this MB. The 14900k and hero board cost me about $1500 and Get this, I'm getting 20%+ more FPS is games! I had heard the 3d chips were better for gaming but WOW! I was getting about 105 FPS on cyberpunk with max settings with DLSS 3.5 on and now I'm getting 125-130! The CPU gets far lower scores in cinebench and def is not a chip for multicore applications. But for games, WOW. I paid half as much for way more performance.

Also, it's super stable, runs at only 70 at full load, and uses less power. Couldn't be happier!