cancel
Showing results for 
Search instead for 
Did you mean: 

ROG MAXIMUS Z790 HERO and 5.1, low audio issue with Edifier S550 encore

Gabrihel
Level 8

I noticed that all audio apart from frontal left and right is very low. I am speaking about central, subwoofer and rear left and right audio. To compensate i am increasing of + 10 decibel the settings on realtek audio control. Any ideas? 

2,711 Views
22 REPLIES 22

Saltgrass
Level 13

I think we will need quite a bit more information related to how you use the sound.  Please try to keep it to one source and one that other folks may have.

First, how is the sound originating?   Are you streaming or a local source?   

What utilities are involved in the sound production, iTunes?  

You seem to be looking at the Realtek audio console, how about Sonic Studio 3?

I tried to find you speaker system but did not see any references to that exact model.  I will assume you are using the analog output.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Here we go:

1) The sound is local, mainly for games, i am using the analog cables

20230518_203553.jpg

2) Sorry i did not get the question, i use my pc for gaming, if this is an answer.

3) I am using the software given by asus wich is realtek audio control/console. The program seems to be non related to armoury crate? 

realtek asus.jpg

Should i download Sonic studio 3? It's not in the Utility softwares for the Motherboard 

https://rog.asus.com/motherboards/rog-maximus/rog-maximus-z790-hero-model/helpdesk_download/

 

4) Ops! I did a typo with the speakers name, now redacted. They are the S550 Encore 5,1 from Edifier. Very good speakers in my opinion, i used them on a Asus Essence STX 2 for years without any problem. Here they are:

https://www.bhphotovideo.com/c/product/1042862-REG/edifier_s550_speaker.html

OK, we are discussing game sound.  So games normally have sound level adjustments which could be involved.  

You are running 5.1 sound through analog cables, games may be different but in some cases you may not get sound from your rear or left/right speakers.  The Sonic Studio 3 have an upmix option which will turn that on if it is not currently working.

In the attachment you can see some of the SS3 adjustments so perhaps you would be interested.

Currently, I just got a new sound system that has an optical input so I use the Realtek Digital audio output.  

Your speakers mention they have 2 Stereo inputs, that isn't a coaxial cable type input, is it?  I am no sound expert but your speakers have a digital signal processor.  I am wondering where it fits into the overall sound reproduction.

Try the audio with and without Windows Audio enhancements.

SS3.jpg

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

This are the speaker settings i must  use to have a similar output from each speaker:

realtek Settings.jpg

 

Maybe the second stereo input is for headphones? 

You are still having low volume issues using the speaker configuration you show?

I haven't played any games recently so I have not had a chance to look at the speaker output situation.  I might try that today and switch my system back to analog to see if it makes a difference.

Today, it seems they are changing how the sound is reproduced in different speaker systems.  It used to be one speaker, one audio stream for each.  Now it seems, at least to me, that it is going a different direction and using a different type of sound source location process.  I don't remember checking a game sound as you would a movie.   If it uses some spatial audio, might affect how your sound works.  Possibly selecting both right and left, front and back or just surround speakers, might change how the sound is reproduced.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

It's back to normal with my settings, but yet something clearly does not work in the base configuration. 

I just plugged in the Z790 to my new, fairly expensive sound system.  It is a Logitech Z906 and has it own decoders, probably much like your system.

I found if I used the analog inputs and select any forms of stereo or Surround, the speakers seemed to respond much as you describe.  My system has a "no effect" input, which seems to set the speakers back to normal 5.1 configuration.  When I tested the speakers, they behaved as I would expect using the Realtek console.

I did not know I even had that option until I checked the manual.  But the Stereo version light was out with that selected.

If you have a choice stereo types, what options do you show.  I always like to have a user's manual but I did not see one on the Edifier site.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

"My system has a "no effect" input, which seems to set the speakers back to normal 5.1 configuration.  When I tested the speakers, they behaved as I would expect using the Realtek console." 

Can you please tell me exactly wich window are you talking about? Maybe with a screen? Realtek? Windows audio config?

The window, I believe is the Realtek Audio console where you were changing dB values.  I can click on each speaker and it plays normally, only after switching to the "no effect" or passthrough input.

This option is only available when using Analog inputs to the speaker system.

 

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200